Jump to content
PayPal donations: [email protected] ×
Claus

Clover USB not showing boot file e5470 Catalina

Recommended Posts

Same thing, I read somewhere it may be a problem with USB 3.0?

image.jpg

Share this post


Link to post
Share on other sites

no, i just replaced the files, Ill try redoing the whole thing

Share this post


Link to post
Share on other sites

Still same thing, i think it may be an issue with my VM. What is the best way to create a boot disk on windows only?

Share this post


Link to post
Share on other sites

You need to format the USB installer to GUID/ Journal Extended prior to creating the boot disk.

Share this post


Link to post
Share on other sites

What I'm doing right now is:

1. Erasing USB with Disk utility using journaled and GUID partition map, a weird thing that happens, is that on the first attempt it fails, but then the second succeeds, not sure why

2. Using TINU to create install media for macOS Catalina that I got from the app store

3. Using Clover_v2.5k_r5058.pkg to install the EFI partition and the folder structure

4. I then replace the files with my EFI folder, and then replace those files with the new ones you've provided

The Reason I suspect that the Virtual Machine may be the problem is because of the weird erase disk thing, and because if I try to use Terminal to create the install media it sits for a long time on 0%, however TINU works. I've just been using default configs for the clover installer, could this be the problem?

 

Edit: Sorry for the confusion, but the terminal install method works fine, its just quite slow I guess because of the fact that its a virtual machine.

Edited by Claus

Share this post


Link to post
Share on other sites

Dude, you are an absolute Legend, it worked perfectly I can't thank you enough. On the Post-Install steps now THANKS.

Share this post


Link to post
Share on other sites

hey i know this was solved but, I wanted to try to install Mojave on my 500gb hard drive to dual boot windows instead of ssd, but couldn't find the boot pack for Mojave e5470 at the link 

Is there somewhere else that the EFI/bootpack folder for Mojave is?

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...