Jump to content
PayPal donations: [email protected] ×
Claus

Clover USB not showing boot file e5470 Catalina

Recommended Posts

hello Jake Lo, I apologize in advance for the bad English (I'm Italian). I read all this post from which I am trying to install Catalina on the same model again. I followed to the letter and used the same two files that you recommended to Claus but I find the error in the image. Can you help me? I state that I have installed the latest Bios version (obviously set as you say). Use Samsung 970 EVO 1TB SSD and Wifi DW1820A BCM94350ZAE. I await your news, thank you.IMG_0425.thumb.jpeg.0e40dba140aa0525ab4bc982b80b35dd.jpeg

IMG_0426.jpeg

Share this post


Link to post
Share on other sites

Make sure you set in the BIOS the following: UEFI and AHCI

Replace Config with this, added the patch for the wifi device. If it doesn't work, you'll have to disable the wifi in the BIOS until it's finished installation.

config.plist.zip

Share this post


Link to post
Share on other sites

Hi thank you for the quick reply. I confirm that the bios is set up as you wrote, can you help me find the wifi patch? Alternatively I have the possibility to install the DW1830 wifi, do you say it is better? I'll update you as soon as I try with your config.plist thanks again.

Share this post


Link to post
Share on other sites

Please consult our Wireless & Bluetooth section where you'll find all you need re: DW1820A.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...