Jump to content
PayPal donations: [email protected] ×
JmW

Dell Latitude 3400: guidance required to install macOS

Recommended Posts

I deleted the Sinetek-rtsx.kext from my clover, and got the same error as before. Please help.

IMG_20200317_012532.jpg

Share this post


Link to post
Share on other sites

file version is still not the same as the one you attached

are you booting from a different source than the one you attached?

Share this post


Link to post
Share on other sites

Hi All, from the last two night, me and my friend (Mihul Singh) were trying to make Hackintosh in Dell Latitude 3400 having i7 8565u, Intel UHD 620. 
We followed the Jake Lo's catalina guide and used EFI 2 provided by MrJoneslll, and some other zip files from this forum. We managed to boot the Hackintosh Catalina but Trackpad and Wi-Fi wasn't working. With all the help from my friend Mihul Singh, We got the trackpad working fine with all gestures working!! 
 

Working: 
Trackpad with all gestures!
Brightness and volume control function keys.
Sleep working fine! 
Graphics working! 

 

Not Working: 
WiFi. 

 

Please help in making WIFI working! Thanks to all ..

 

Special Thanks to my friend Mihul Singh!

 

Lat_3400_Catalina.jpg

 

I am attaching the EFI having all the issues solved except WiFi.

Working EFI - 2.zip

 

Share this post


Link to post
Share on other sites

@JmW, your question re: wifi is as good as going to the Doctor and say no more than "it hurts" without any additional details... Please consult our FAQ section, follow the provided guidance and exert good general common sense.

Share this post


Link to post
Share on other sites

Hi @JmW. If your system is like mine, it comes equipped with the dreaded Intel Cannon Point-LP CNVi [Wireless-AC] card that, although it works perfectly fine on any Windows or Linux computer, simply will not ever work with the Mac OS. I'm pretty sure our gurus will tell you, you'll need to hit up eBay and get yourself a Broadcom DW1560, DW1820A, or DW1830 (requires 3 antennas). I've ordered a DW1820A, but it's now been nearly three weeks and it still is yet to ship from my buddy in China, who assures me that he/she is sending it soon. MJJ

Share this post


Link to post
Share on other sites

I have tried some of the older ones, but not that one. I never had much luck with the older ones. The Broadcom is only about $15USD... They're not expensive, but they work out of the box, I'm told. 

Share this post


Link to post
Share on other sites

We have all that's required on the Wifi information front in our FAQ + Wireless forum sections. Please refer to those.

Share this post


Link to post
Share on other sites

Hi, I bought DLink dongle and it's working fine! DWA 131. One more thing, headphone jack isn't working. If anyone please help. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...