Jump to content

E6530 nVidia: trouble installing Catalina


Recommended Posts

Hey, that is me again


Trying to install Vanille Hackintosh through another Mac and i am getting this error [Photo]

PC Specs:

E6530 | I5 3230M | AR9281 | 8GB | 850EVO | HD 4000 | NVS 5200 (ACPI Disabled) |

Boot Args: keepsyms=1 debug=0x100 -xcpm -v

Kexts: Downloaded from CloverCFG | AppleALC | FakeSMC and fork of kexts | IntelMausi | Lilu | USBInjectAll | WhateverGreen |

I dont need other kext right now, because i just want to install it and configure it after


Cant find any solution in Google


My fresh EFI with ivy Config and some kexts:



Sorry and Thanks for wasting your time on this


Link to comment
Share on other sites

thank you so much

Just opened Clover CFG And added a patch in ACPI Section. Worked perfectly

But now i am getting ioconsoleusers error. I tried to clear nvram, inject intel, nvidia. Play with bootargs (nv_disable=1) Still  error

Should i disable optimus?


UPD: Disable Optimus and nv_disable=1 solve the problem

Thanks again

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...