Jump to content

Help with Latitude 3390 2-in-1


elBuey
 Share

Recommended Posts

Hello Guys,

 

After successfully hackintoshing my Dell Latitude E7270 and my wife's Inspiron 5559 with valueable help from @Jake Lo I'm now trying to Hackintosh my dad's Dell Latitude 3390 2-in-1.

 

The hardware is the following:

  • Intel i3-7130U @2.7GHz CPU
  • Intel HD 620 graphics
  • Intel Dual Band Wireless-AC 8260 wireless
  • 256GB SSD
  • 12GB RAM

 

I've followed the guide from dortania.github.io, trying for the first time to make manually my own SSDTs (dumping the DSDT with SSDTTime and following Dortania's instructions) but after choosing on the OC menu to boot from the USB, I get an error message saying "OCB LoadImage failed - Unsupported"

 

My EFI folder can be downloaded from the following link: https://we.tl/t-U9O8lEFT5s (it exceeds 19.53 Mb so I wasn't able to attach it here)

 

Any help you can provide me would be much appreciated.

 

Regards,

elBuey

Link to comment
Share on other sites

Thank you for your always present willingness to help, @Jake Lo and @Hervé.

Yes, DmgLoading was set as String to "Signed"
I tried enabling JumpstartHotPlug and still the same.

The only thing that got me a bit confused was when generating the Plug SSDT: on the DSDT I dumped with SSDTTime the 4 threads appeared with one name, but on the Windows Device Manager, under BIOS device name they appeared under _PR.PR01 and I used this last for building the SSDT. Do you think it could help to edit the SSDT using the path shown on the DSDT.aml file I dumped?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...