Jump to content

D820 SL 10.6.0 problems installing


cooxl231
 Share

Recommended Posts

Hello everyone,

 

I have a D820 that I am trying to isntall OSX SL 10.6.0 on and I keep running into issues.

 

 

 

I have followed the tutorial on the main part of the page, and when I go to install everything goes smooth untill i select my bootpack d820  and when I click Yes to remove the extension that could be problematic ,after i hit "Yes" for the second message out of three, the message comes up saying there was a problem and I need to restart my computer. 

 

I tried D620's bootpack and I couldn't even get the select your language screen to appear.

 

I tried using a generic extra folder or whatever its called on a clean install, and It installs successfully, but when I go to restart, it boots up and I see the spinning thing at the bottom, and then the screen goes black and I cant get the display back, but the PC is responsive and I tried GraphicsEnabler=No and it worked for an extra minute but screen went black again.

 

 

I am not sure what I am doing wrong here as I been messing with this for hours and I keep reinstalling the OS. Surely its something stupid.

 

HW

 

D820

1.83 T2400 core duo

1gb ram

60gb hdd

intel integrated graphics

 

Link to comment
Share on other sites

Okay I managed to get OS finally loaded with the D620 1200x800 bootpack. It did crash but when I went to restart it loaded up the User Account Creation just fine
and i can load to the desktop.

 

 

Now I am dealing with sleep crash, no wifi or ethernet, audio or battery, and a dodgy trackpad.

 

I know the wifi wont be a chance due to having the intel 3945 adapter, but I do have a PCMIA wireless card that may work? who knows. Its a Belkin F5D9010.

 

I cant install EDP due to not having any internet connection, so I am kinda stuck right now.

 

 

 

Thanks everyone! everyone responds so quick!

Link to comment
Share on other sites

Hello again,

 

I managed to get the ethernet working with that command :) thanks

 

I selected my bootpack for the EDP and I got the battery icon to popup so thats good.

 

The audio is still not working and either and the trackpad is still acting up.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...