Jump to content

missing audio after successful install on Samsung R530 mavericks


mickeymouse
 Share

Recommended Posts

  • Moderators

could you please point out how and where i can change this setting with chameleon wizard? :oops:

Launch Chameleon Wizard, under org.chameleon.boot tab, on the bottom right is Graphics Mode. Check it and change the resolution with the drop down.

Link to comment
Share on other sites

checked both with chameleon wizard, and both are already there. still no iMessage...

 

update:

 

what worked for me was : deleting all files in the directory modules ( in extra ) then only install the Nvram module via chameleon wizard, reboot and tadaa!! i have iMessage...

 

thank's guys!

  • Like 1
Link to comment
Share on other sites

hi guys,

 

i have succesfully installed mavericks using your EDP method.

 

the only thing i cannot get to work is the audio, it seems to work after the OSX installation, but i don's hear anything.

 

the only option i got is digital out, but i want to use the mic and internal speakers aswell.

 

any idea?

 

kind regards,

 

Henk Bouwman

 

I've succesfully installed Mavericks without EDP, but with MyHack..

 

With EDP I lose control over what is going on...

 

Everything is working, but sleep.  I haven't tried to implement sleep.

 

Very !! glad the battery-indicator is working now ( didn't in Lion.. ).

 

Regards,

 

Peter

from Holland too 

Link to comment
Share on other sites

 Share

×
×
  • Create New...