Jump to content
Bronxteck

New voodoops2controller.kext out by ANV aka Andyvan

Recommended Posts

To do a work around the debug thing, do:

 

 

Open a console, type:

 

sudo su (enter) (to change to admin mode)

ln -sF /dev/null /var/log/kernel.log

 

(what it does is, that it re-creates kernel.log as a symbolic link to /dev/null) .. its not the perfect solution.. but it works.

 

.. There you go, Then it can write as much as it want without taking up cpu time and flooding ur log :)

Share this post


Link to post
Share on other sites

On another note, i think we are going to include bronxtecks work in the newest EDP as a 3th. option (i like options)

 

Maybe we should do a release soon ? :)

Share this post


Link to post
Share on other sites

On another note, i think we are going to include bronxtecks work in the newest EDP as a 3th. option (i like options)

 

Maybe we should do a release soon ? :)

 

Certainly have enough for another rc I think. Could add options for the voodoops2controller versions but the 2 voodoohda audio that BT and I have come out with for the 620 and 630 are keepers --they should be direct replacements ( not an option) since they are vastly better. Also lets add the bios branding to the edp ... might as well try to make the pack as cool as possible.

 

Lastly but very important ...

We also need a disclaimer blurb at the start of the edp install. Just a few lines about use at your own risk and don't steal mac osx as well. Maybe include the handles of all the people working on this. ie creds.

 

/2 cents

 

 

 

Share this post


Link to post
Share on other sites

I can't get to work scrolling on my trackpad. When I use voodoops2 (from EDP), I got kernel panic. When I use the ApplePS2, scrolling is reversed. So when I swipe up, it scrolls down, and when I swipe down, it scrolls up, oh that's abnormal...

 

And I tried this kext, scrolling not works, neither side-scroll, two finger, and "press two button to scroll" mode...

 

Anybody have ideas what can I do? I really need that scrolling because I use the trackpad most.

 

Thanks!

 

D620, 10.6.6 SL

Share this post


Link to post
Share on other sites

I can't get to work scrolling on my trackpad. When I use voodoops2 (from EDP), I got kernel panic. When I use the ApplePS2, scrolling is reversed. So when I swipe up, it scrolls down, and when I swipe down, it scrolls up, oh that's abnormal...

 

And I tried this kext, scrolling not works, neither side-scroll, two finger, and "press two button to scroll" mode...

 

Anybody have ideas what can I do? I really need that scrolling because I use the trackpad most.

 

Thanks!

 

D620, 10.6.6 SL

 

Hi did you try this look at note

 

Modified version: Not perfect but better

NOTE: Turn off bluetooth to access apple trackpad prefpane. no modified trackpad needed to turn on multitap for scrolling

Attached File(s)

VoodooPS2Controller.kext.zip (135.3K)

Share this post


Link to post
Share on other sites

Thanks mate, it works fine :) I can adjust the tracking and scrolling speed in system preferences, it just awesome.

 

Off: How did you get sleep working on your d620 / gma950?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...