Jump to content

Yosemite (Final) on E5540 I5-4310U (Haswell) using Clover


Recommended Posts

Hi,
 

I've been desperately trying in vain, to get Yosemite to install on my Dell E5540.

My Specs:

Dell E5540 with I5-4310U @2GHz
8GB RAM

Intel HD4400 with Nvidia Gforce GT720M
Intel Ethernet I218-LM Network Card
(I've disabled the un-suported Intel WIFI)
AHCI is Enabled for SATA
 

I've followed the below guide to no avail (along with other guides in the forums)

https://osxlatitude.com/index.php?/topic/6461-guide-e7440-with-clover/&do=findComment&comment=36589
 

Not once have I been able to get to the Installation screen.

Could someone please enlighten me as to what I'm doing wrong... (With Mavericks I tried the patched Mach_Kernel for 10.9.4 which also resulted in a continuous boot loop)

I've attached my EFI Folder along with the modified DSDT.aml file.

All Im looking to do, is to get LAN / Sound & Video working on Yosemite.
 

 

EFI.zip

Link to post
Share on other sites
  • Replies 37
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

i updated a few files and your config. i did not touch your acpi folder. EFI_rykerza.zip

Posted Images

i updated a few files and your config. i did not touch your acpi folder.

 

You sir, you are a genius! I'm not commenting a lot on all forums but your zip package worked instantly without any modifications on my Latitude E5540 without GTX graphics card. I never got any version (DP, Beta, GM or even the Final) of Yosemite to get into the installer. THANKS A LOT!!!!

Link to post
Share on other sites

@ Bronxtech
Thank you for your help, however I'm unfortunately not as lucky as makzinations.
Mine is still ending in a reboot loop.
I added the -v option behind the ones already set and took a photo where it reboots.
I set the Bios to defaults (except for SATA which is set to AHCI and VT-d is disabled)

The screenshot is attached... Am I missing something?
 

post-65999-0-05876600-1413733932_thumb.jpg

Link to post
Share on other sites

@ Bronxteck

That did the trick! Thank you so much for all your help! =)
I've attached my working EFI folder for anyone else who would like it!

I now just need to figure out how to get sound & VGA display out working and I'll be a happy man!

*Update
Sound is now working using VoodooHDA-v2.8.6 installer pkg, however no sound out through headphone jack (anybody know how to fix this?)
No VGA output yet though... anyone know of a edited kext for HD4400 to allow display to a 2nd monitor?

EFI.zip

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...