Jump to content

D430: Bluetooth showing not available


Trunyce
 Share

Recommended Posts

I've acquired quite a few of those D430 latitudes ever since I've successfully installed Lion 10.7.5 on my Latitude D430, thanks to Herve.  I've made a clone of the hard drive so I could easily install Lion on the other ones. I've already restored the clones on 2 D430s so far and everything works as they should, except the bluetooth.  It's showing as not available and the icon is shown greyed out and broken.  Anyone knows anything about this and could guide me to fix it? 

Link to comment
Share on other sites

  • Administrators

If Bluetooth module is present, it's listed as "installed" in BIOS Setup. With a cloned installation such as yours, BT icon will remain greyed out on finder's bar if BT device is disabled or absent.

 

In addition, the BT Finder's bar icon activation is normally controlled from the Bluetooth PrefPane. Of course, no such PrefPane if there's no BT module on the system... Hence potential "ghost" BT icons in the case of your cloned drives.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...