Jump to content

Yosemite 10.10 with Clover on E6500


Recommended Posts

Hi, finally I can post my files to boot Yosemite 10.10 Final on Dell Latitude E6500 (it may works on E6400, too).

I used Clover bootloader r2953.


In folder /EFI/Clover/OEM/ I have folder 0PP476, which is ID of my motherboard (You can rename it with your own).

I this folder are needed files to booting (config.plist, DSDT.aml and needed kexts). 


This is working:

- CPU speedstep

- GPU with native resolution 1920x1200

- Sound (with VoodooHDA 2.7.3 + AppleHDADisabler) I think, you can use patched AppleHDA for IDT sound, it works, too, but I don't know, if it will work after update 10.10.1

- Bluetooth



- Shutdown + restart

- TRIM for SSD HDD, patch is applied in clover.config file :)


This is not working:

- SLEEP, after press button to sleep, fans are still working, only display goes to sleep mode. The same result with closing LID.

- SD card reader (I have not tested it completely, but 8GB SDHC card it not readable.

- iMessage


  • Like 2
Link to comment
Share on other sites

So sleep doesn't work or it does ? I have my bootpack and I am using it With Yosemite final release  :) Everything work perfect, sleep too ! :) Imessage I have working with GM so now I will also have. I had issue before but I call Apple Care and they enable it for me :) So I can use SMS/Imessage and calls function :) I have all files working with Clover and I will create Topic :) Thanks Howoarang for your files I will check it! :) but now I'm little busy and don't have time to fun with my Dell with OSX :( 

Link to comment
Share on other sites

Hello, I tried to install using @howoarang's files on my E6500. Everything worked fine except Wi-Fi and my USB mouse didn't work after booting directly from Clover (Yes, I followed the Clover method since it is a lot easier).


Any ideas why? The performance is amazing and I'd love to keep this on my old laptop for my mother to use. But broken wifi and mouse is a total setback to me.


EDIT: Ah, I just realized that the wifi card is actually an Intel card. Is there still no solution other than swapping out the card, since it's totally not an option for me right now?

Link to comment
Share on other sites

I got Yosemite to run again on my E6500. Had an unused BCM4311 WWAN card and installed it inside mine. However, I have a serious issue with mine. The temperature seems to be so high when running Yosemite. This have never happened before with any Linux distro I've used and Windows too.


Anyone experiencing the same? Fans and all are working just fine. Right now it seems to have cooled down and running at 73 degrees, but it was running at 80-90 degrees all the time on my first boot.

Link to comment
Share on other sites

Forgive me for asking, but how do I do that?
I've tried using one command that I've forgotten and the CPU power management seems to be running. I've also tried VoodoPState kext and PStateChanger but it seems that my CPU is never at the minimum clock, but is at x6-x11 clock speed all the time (according to HWSensor and also Clover's CPU Tuning menu in the boot loader, ratio: x6-x11).
Or is this normal (the CPU frequency)? Maybe it is normal, I remember running ThrottleStop and the FID was around 6-11 too, but the heat was never this high.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...