Jump to content

Can't boot Yosemite Installer e6410-Nvidia


Recommended Posts

I am unable to boot any version of OS X yosemite(10.10, 10.10.1,...) on my latitude e6410. I have tried both Chameleon and Clover and receive ACPI kernel panics. This is also affecting my El Capitan usb installer too.


Here are some steps I have tried to resolve this issue and they have failed:


  • Reset BIOS, Disable VT for Direct IO, Set HDD mode to AHCI.
  • Change Bootloaders from Chameleon to Clover
  • Place AppleACPIPlatform Kext inside Clover kext directory.
  • Have removed AppleACPIPlatform from S/L/E

Strangely this does not affect any distro's I have tried from booting into the installerl, but I would like to install using Patel's guide because the end result is much better than a distro.


My system specs are:


Dell Latitude E6410


NVS 3100M





Any help would be greatly appreciated, thank you.

Link to comment
Share on other sites

Oh and another strange thing I noticed was when opening launchpad or using the gpu there is a slight high pitch noise that is not present on other operating systems. Anybody have on ideas on this/ or are experiencing this on their dell e6410 nvidia laptops? Because I just want to know if this is okay and not damage to the laptop.

Link to comment
Share on other sites

how to know if that sound can damage your hardware ?

but for sure, something is wrong.


i know that bad hdmi audio can create noise on external screen when certain sound are played.

but if you have no external screen using display/hdmi port, then, try to reinstall properly.


here a wip of my install:


Link to comment
Share on other sites

  • Create New...