Jump to content

[Solved] Trouble installing EC on E7440


Sorcerer
 Share

Recommended Posts

Trying to install retail El Cap to an E7440 as clean install.. can not get it to boot into the installer on USB..  nothing comes up in verbose mode.. and laptop just re-boots.. 

 

any guides on installing EL cap to one of these laptops?

UPDATE:..  figured it out... :)  had to disable USB3 IN BIOS   :) although it gets to th apple logo now it still resets :( no verbose info is presented.. 

even nothing in safe mode.. all i get is a short series of +++++++++++++++++++++++++++++++++++++++

across top of screen. then it displays a 1 line message and resets.. message is only displayed for 10th of a sec.. blink and you miss it..

 

its a kernel panic.. managed to get a screen shot.

 

 

any ideas

post-10376-0-13341300-1445491975_thumb.jpg

Link to comment
Share on other sites

  • Replies 24
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

yup using clover 3292 in legacy.. interesting tho.. laptop reports invalid boot sector then goes to efi boot and boots into clover.. but still same KP message :(.. 
 
maybe i am not setting up clover properly.  Just going the basic at the moment..

Link to comment
Share on other sites

yup ssdt.aml is not included. 

 

all i did with the roberto studios files is copy the kexts to efi/clover/kexts/other

copied the config.plist to efi\clover.

copied the dsdt.aml to efi\clover\acpi\patched.

 

i got an installer working for a e6420 that boots and ran the installer without hiccups. but same USB does not work on e7440. (i have created a new USB as i did not want to mess up the Installer USB i use for e6420) but still get same panic error.. has to be something to do with the cpu i think...

Link to comment
Share on other sites

all files are17 oct 2015.. 

 

Think i need to build the USB from scratch. 

i can use the e6420 running El Cap to build the USB...

 

Any guides for building an El Cap install? tried following pokenguyen's yosemite guide but el cap has a different disk utility and does not allow me to create two different partitions on the USB.. Also clover does not extract DSDT etc when pressing F4 :(

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...