Jump to content

[SOLVED] e7440 can't boot after successful installed


aronyfhj
 Share

Recommended Posts

clover version r3330

all kexts and config are form here

it worked well in 10.11.3

while after updated to 10.11.4 

system boot  to     system uptime in nanoseconds:XXXXXXX    

then reboot

post-86257-0-65744700-1458739894_thumb.jpg

 

my hardware 

cpu:i7 4600u  

ram:8g

hhd: 256g sata-ssd &256g msata-ssd 

wireless&bluetooth :bcm94352hmb

1920*1080 ips

 

Link to comment
Share on other sites

  • Replies 21
  • Created
  • Last Reply

Top Posters In This Topic

  • Administrators

I've got the same issue on my E6440 and E6230 since installing other updates after 10.11.4:

panic (cpu n caller 0x......): "Double fault at 0x......

I can only succesfully boot with Enoch option cpus=1. Try the equivalent with Clover if that exists. I updated 10.11.4 through AppStore, not combo update. I'll re-install 10.11.2/10.11.3 and retry with the combo in case it makes a difference.

 

There is definitely something fishy with 10.11.4 update.

Link to comment
Share on other sites

 Share


×
×
  • Create New...