Jump to content
Mildly Confused

E7240 10.11.6 No Audio or Facetime

Recommended Posts

Ok so I ran the commands and got no errors.

 

Then I rebooted with no cache and ran all of the commands again.

 

Then I rebooted into normal mode and still have no sound.

 

Any more thoughts ?

 

Also I tried to follow the guide to get FaceTime and iMessage working but they did not work, but Appstore worked immediately with my Apple-ID. I didn't need to do anything to get it to work besides for sign in.

Share this post


Link to post
Share on other sites

Does 10.11.3 have less issues than 10.11.4+ ? 

 

Should I wipe my drive entirely and try to load that version instead ? 

 

Also is there a way to download the .3 official files because .6 is the newest?

 

Thanks again.

Share this post


Link to post
Share on other sites

The only 10.11.3 you could download would be the Combo update. And that would only install on an earlier 10.11-10.11.2 build. Apple only provides the latest version for installation package download.

 

Oh and, no, 10.11.3 would not work better than 10.11.4+ on that system. Maybe you should make a new installation...

Share this post


Link to post
Share on other sites

Facetime and Imessege usually do not work. you have to either spoof a real mac or get lucky with your serial number. so the only real issue you had was your audio. and that you probably needed to patch the new 10.11.6 applehda.

Share this post


Link to post
Share on other sites

A change to the SMBIOS profile may help, like a little jiggle of the production week n° or year to generate a different serial n°. Assuming the SMBIOS chosen model is right...

Share this post


Link to post
Share on other sites

×
×
  • Create New...