Jump to content

El Capitan on Optiplex 7020 with Haswell i7 ES cpu?


Recommended Posts

Hi all,


I have installed 2 hackintoshes, one is my latitude e6440:

Intel 4702MQ


12G DDR3 (4+8)

HD 4600(with 8690M, but not driven)


Intel I217L


el capitan 10.11.5


the other is my home PC:

maxsun H81XL

Intel 4590

8G DDR3(4+4, notebook module with adapter to desktop motherboard, I have noticed that this class of adapter can only work on 2-slot boards, such as H61 and H81)

500G HDD Seagate

GTX 760

RTL 8xxx(specific unclear, not work after many tries, I used a TP-link WN725N, which has an official .dmg driver package)

ALC 662(not work after many tries, I used a USB sound card instead)

el capitan 10.11.4


I tried another PC of mine, a modified DELL optiplex 7020.

Intel i7 CPU 2.6G (engineer sample version, QDE8, HD 4600 and dual channel memory works under WIN7)

DELL Q87 motherboard


1T HDD Seagate

ATI 7850

Intel I217L

ALC 1150

I tried several configures including last two machines and their modifications.

But all these configures a halted on:


"using reloc block: no"




after this keyboard LEDs are off and PC stopped.

When I build the second PC,

I used clear configure and install driver when OSX is running.

This time I used this configure again,

but it also does not work.

I doubt the ES CPU is the mischief.

but I also have noticed a ASUS Z170+i7 6400T es works OK


Today I changed the CPU to i5-4590 and the problem still appears.
Link to comment
Share on other sites

  • Replies 29
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

tks for suggestion.
today I found a "preboot.log" file in install USB stick's EFI partition, clover\misc fold, in it says Generic Intel CPU 0000 2.6G 26/28/30 and so on
but I delete it permanently. I think the ES cpu was recognized sometime.
I repeated several installs but this file does not appears again.
My boot loader is Clover 3716 and 3726.
The 3 aptio fix files (lowmem/fd/fd2) are tested.
And I did not catch what is "kernel pm options" and if the 9020 bootpacks work on my system?
I will try it tomorrow.

Link to comment
Share on other sites

  • Administrators

I think you're on the wrong path and I very much doubt that CPU and chipset are your actual issue. It's all Haswell generation for which you need to activate the "kernelPm" patch to handle the CPU power management done at kernel level on those platforms. At worst, you may have to fake your CPU id due to unkown ES sample identification.


It'll have more to do with the settings of your config plist and/or the kexts you use. Upload a zipped copy of your EFI folder.

Link to comment
Share on other sites

tks adv.

I also think the ES cpu and chipset are my real issue now because the 3020 is not modified (I5-4590 cpu) and has H81 chipset.

I will try it again tomorrow morning because I am home now.

The zipped EFI will be uploaded after that if It still does not work.

Link to comment
Share on other sites

I changed the CPU parameters to next to help clover recognize my CPU:

And faked CPUID as 0x0306C2 according to HWinfo, 0x0306c0 was also tried.
Still does not work.
Link to comment
Share on other sites


  • Create New...