Jump to content
PayPal donations: [email protected] ×
Alex Rivera

E7440: some issues with Sierra

Recommended Posts

Seems Ok but you're injecting the following ids to your USB2.0 + USB3.0 controllers:

                   "subsystem-id",
                   Buffer (0x04)
                   {
                        0x70, 0x72, 0x00, 0x00                         
                   }, 
                   "subsystem-vendor-id", 
                   Buffer (0x04)
                   {
                        0x86, 0x80, 0x00, 0x00                         
                   }, 

I Just don't at all.

 

Use FakePCIID_XHCIMux as suggested by Jake.

Share this post


Link to post
Share on other sites

@Hervé: I installed Shiki kext but no changes at all, same behavior, thanks anyway. I can see videos on lower resolutions (SD), but anything in HD (at least in iTunes) kills macOS, YouTube videos in HD are fine, just certain codecs cause the problem as I've seen in all this time (Twitter, some live-streams, iTunes Movies, etc).
 
By the way, this morning I just upgraded my E7440 to 10.12.3 with same kexts, no problems at all  :-P .

Share this post


Link to post
Share on other sites

Hmm, try that:

attachicon.gifDSDTtest_RV.aml.zip

 

This seem to be working perfectly for my problems with usb after sleep.

 

I have only one little issue. After waking from sleep and logging in, I can work for about 40-60 seconds and then screen goes black. If any key is pressed the picture comes back and it never occures until next sleep. 

Any thoughts? HD4400 with HDMI working

Share this post


Link to post
Share on other sites

Ditched hibernation idea. Could You help me with battery indicator? I just used my dell for over one hour having 1% of battery. Is it possible to fix it? Tried googling but, don't know what to look for

Share this post


Link to post
Share on other sites

×
×
  • Create New...