Jump to content
sebus

[Solved...almost] Optiplex 3040 FULLY working!

Recommended Posts

Solution in post #12

 

After getting OP3010 & OP3020 working fine with El Capitan, now is the time for OP 3040

 

But currently only getting hanged on ACPI on USB installer boot (not using any dsdt yet)

 

 

HWInfo report is here

 

Original ACPI (created by clover f4 attached)

 

Help appreciated as always

OP3040-ACPI-Clover-F4.zip

Share this post


Link to post
Share on other sites

Please specify:

  • system's hardware specs
  • bootloader used
  • bootloader parameters (post compressed EFI folder if Clover and compressed Extra folder if Enoch)

Share this post


Link to post
Share on other sites

What is expected from you is that you make the summary of your system's hardware specs.

 

Eg:

  • BIOS: 1.3.5
  • Chipset: Intel 110 Skylake PCH-H (100 Series/C230)
  • CPU: Intel quad-core Skylake i5-6500 @3.2GHz (Turbo boost to 3.6GHz)
  • Graphics: Intel HD 530 (Skylake-S GT2, 8086:1912)
  • RAM: 8GB DDR3-1600
  • Storage: SATA III 128GB SSD
  • Audio: Intel HDA based on Realtek ALC255 codec (10EC:0255)
  • LAN: RealTek RTL8168/8111 Gigabit Ethernet (10EC:8168)
  • Wireless: ?
  • Bluetooth: ?
  • SD card reader: ?
  • USB: 4 x USB2.0/ 4 x USB3.0 ports

Share this post


Link to post
Share on other sites

Thank you for making the concise spec (I will remember for the future)

 

    Wireless: NONE
    Bluetooth: NONE
    SD card reader: NONE
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...