Jump to content

Dell latitude e6420 wifi problem


Ami
 Share

Recommended Posts

Good day there! Thanks to anyone who is kind enough to reply to this!

A couple of months ago members of your project helped to install OS X sierra on my dell. Everything worked perfect till the moment the wifi started to malfunctioning -it didn't switch on. Before the installation of the Osx I replace dw1530 to dw1510. But as I said it stopped to work or to switch on. Then I replaced the card with AR5B195 and use this

http://www.osx86.net...mbo-el-capitan/

Everything seemed to be ok-I can see the card in device list (both wifi and bt). But it can't find any net. I use the AirPort Extreme. Other my laptop hp pavilion see the net, iPhone also see it. I did everything I found through the internet-in vain, no networks. Could you help me with issue?

  • Like 1
Link to comment
Share on other sites

  • Moderators

Try this

 

- Go to /Library/Preferences/SystemConfiguration/ and delete these files:

  • CaptiveNetworkSupport
  • com.apple.airport.preferences.plist
  • com.apple.network.eapolclient.configuration.plist
  • NetworkInterfaces.plist

- Go to System Preferences > Network, delete all connection. Then restart
- Go to System Preferences > Network, add your connection again.

Link to comment
Share on other sites

In the case if the side switch is off why did the atheros card work at spot? Apparently l know the problem connected with that switcher - I've got some experience on my dell d630..

Link to comment
Share on other sites

 Share

×
×
  • Create New...