Jump to content

r0ni3

Members
  • Posts

    14
  • Joined

  • Last visited

Recent Profile Visitors

1410 profile views

r0ni3's Achievements

Private First Class

Private First Class (3/17)

0

Reputation

  1. Good evening to all ... I have an ASUS K55VD ... by a couple of versions use successfully OSX dual boot with win8.1 (chameleon) Now.. Downloaded Yosemite .. I disconnected the main HD .. (put in the safe: P) and I'm doing tests on a provisional .. so do not risk damage ... I prepared a usb with mediainstaller .. (or something .. the tool present in osx) installed later clover on usb. I created two partitions (+ those created by the various installations) .. I installed yosemite and windows. If boot from usb key.. it's ok ... without problems ... If I remove the key the bootmenu bios I found only the choice that leads me to windows .. (work correctly). I tried installing clover in all ways UEFI mode .. .. .. normal rewriting the bootloader ... replacing the file with the pack in the EFI partition ... but nothing ... I do not see ... help me
  2. hello , this is the first time I use clover , I always used chamaleon , I installed Yosemite ( okay ! ) the only problem is I can not boot with clover windows8 . I have a blinking cursor , if you use chamaleon start regularly ( but not start osx ) . who can help me ? thank you all! ; )
  3. update to 10.9.4 .. overwrite applehda / intelcpu.. all works !
  4. i have a Atheros AR5B195, but ar3011 controller have a different pid - vid... on windows VID 0930 PID 0215 don't work
  5. I just installed a ssd hard ... it's incredible how fast is !! :D:D boot 4-5 second
  6. i made a clean installation.. all works !! thx only a problem with bluetooth i have atheros ar5b195... wifi is ok bluetooth don't work... VID 0930 PID 0215 ( on windows 8) help me ))
  7. i have a k55vdm i use your kext.. it's ok !! but i have a problem with audio after sleep.. can i help me? thx!!!
  8. can you post ioaudiofamily vanilla? thx
  9. it all works! I also solved the problem of sleep ... with sudo pmset hibernatemode 0 The only problem is that "facetime" will not open ... the LED of the webcam and on the top bar .. FaceTime is but the program does not open .. If I leave all the original kext and I start in safe mode .. working properly .. who can help me? thank you!
  10. the driver works well as your dsdt: P You can also use Apple Magic Trackpad ?? The only problem is the rallenty at pinch to zoom.. but I think it is normal or not?
  11. hi..i send mail for ASUS K55VD from [email protected] CPU is Intel Core i7 3630QM thx !!
×
×
  • Create New...