Jump to content

ehsan58

Members
  • Content Count

    32
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ehsan58

  • Rank
    Advanced Member

Profile Information

  • Gender
    Male

Contact Methods

  • Skype
    eh58san
  • Twitter
    ahura_tanha

Recent Profile Visitors

263 profile views
  1. I have CN-096JNT and a lot of panic. and system will freeze after 5-7 mins
  2. does your USB Type C works? @nickelnoff
  3. I have also this model and can't get sound at all
  4. I have also this problem! my sound not work at all I have also installed voodoohda but nothing happen if someone have a solution please explain it
  5. for mine I think it's patched in ssdt bcoz I have audio output in system pref but it doesn't have sound CLOVER.zip
  6. I have removed virtualsmc.kext and used fakesmc the apfs_module_start error gone and I can boot to my osx but audio is not working
  7. I am using this bootpack for Skylake Version with high sera installed but it's stack on some unknown errors I have attached verbose mode error Clover folder.zip
  8. it's not just on startup when system gon to desktop it's glitch too i mean it can be a graphic config problem please if u can take a look on my clover config. i want to boot with my intel hd. CLOVER.zip
  9. i have updated my signature and added system's specs
  10. i have m6800 and enabled optimus bcoz want to use mojave with intel hd, But I did not succeed, I attached images of this problem. i am using Franckenstien EFI folder.
  11. yes iknow i am waiting for web drivers
×
×
  • Create New...