Jump to content

Latitude E6230 High Sierra Upgrade


esmith1966
 Share

Recommended Posts

Upgraded to Clover with my E6230...

 

downloaded High Sierra

 

used this command

 

/Applications/"Install macOS High Sierra.app"/Contents/Resources/startosinstall --converttoapfs NO --agreetolicense

 

because didn't want my HD to convert to the new format AND because a previous attempt on my E6530 trashed the HD...

 

____ 

 

 

The machine rebooted...

 

and everything went well..

 

Now I have a nice little High Sierra machine...

 

Had to run permission.sh to clean up cache and prelinked kernel...

Had to reboot a few times for audio

 

BUT everything works now...

Link to comment
Share on other sites

  • Replies 20
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

I have a working Sierra on 6230 , now i tired to install HighSierra on a Different partition on the same machine, it created apfs disk , but  i cannot bring up  the new version the old version works , i followed some off the changes given using Clover config to  include the Header_2000000 but still no good

stops at error loading kernel cache   , i have disabled that in the start up.  Any hint ?

 

Sergeant can you share your EFI folder so we can try dropping it ?

 

thank you

bhu

Link to comment
Share on other sites

 Share


×
×
  • Create New...