Jump to content
PayPal donations: [email protected] ×

Recommended Posts

Helo!
Someone try to hackinoshing such notebook  (my wife nb)
Asus X202E (S200E)
Motherboard: Intel Panther Point HM76, Intel Ivy Bridge
CPU: Mobile DualCore Intel Core i3-3217U, 1800 MHz 
Video: Intel(R) HD Graphics 4000
Sound: Realtek ALC269
WiFi: Qualcomm Atheros AR9485WB-EG Wireless Network Adapter (changed to AR5BHB92) 
Lan: Qualcomm Atheros AR8162/8166/8168

 

Update 2019.07.29 - Here is latest config

 

 


Work everything, almost sleep, bt and batt.
1. NB can't reboot, sleep - hang on.
2. BT cant see other BT devices and invisible fo others. (may be i change wifi to another card, wifi working is too slow)
3. Batt show only zero:  charging/0 (if charging) or simple 0 (if batt)

 

Here my config.

Please help, if you can :)

Asus_S200e-X202e.zip

Share this post


Link to post
Share on other sites
18 hours ago, catmater said:

I'm ready to test :)

 

Battery a working now - DSDT patch ok.

Sleep, reboot -not

 

Try attached DSDT in ACPI->Patched In clover, and see if you can boot with it. Also tell me what works and what not. What happens when you try to sleep ?

 

I need to see your ioreg file, so use IORegistryExplorer app v2.1 to save one from file menu and attach in next post along with your Clover folder.

 

DSDT.aml

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...