Jump to content

ESPRIMO D956/E90+: help


Recommended Posts



I have trouble after installation, does not appear HDD UEFI boot selection (appear just USB UEFI), the pictures are attached. In the MacOS - Efi sector is exist, but not showing in the boot menue. I have tried to install with/wihtout  CMS the result is identical,

try to install it to another SSD - the result is the same...

The folder EFI is added - attached picture


- SATA = AHCI mode

- Secure Boot = Disable 

- CSM = Disable,  tried varies variants



 Intel® Core™ i5-6500 processor 

32 GB (2 module(s) 16 GB) DDR4

SSD PCIe 512 GB M.2  ADATA SX6000 Pro

SSD 512GB  silicon power a55

Chipset Intel® Q170

Intel® HD Graphics 530

Audio codec Realtek ALC671

LAN 10/100/1,000 MBit/s Intel® I219LM


Like Optriplex 7040




Link to comment
Share on other sites

  • Administrators

I think you're a little confused.

  • EFI are small partitions (not disk sectors) where bootloaders and bootloaders config files reside. They're not partitions you'd be expected to boot per sé nor select in Clover or Opencore boot menu to boot macOS. Instead, you're expected to select your target macOS partition (eg: Big Sur, Monterey, Ventura, etc.) where the OS has been installed. Don't hesitate to Google about this.
  • As for UEFI, consider it as a kind of computer BIOS/Setup operating mode (though it's more a replacement of BIOS as we know it), not a type of partitions or disks. Don't hesitate to Google about this.


You have 2 SSDs and each appear to have an EFI partition. Your screenshot shows said partition mounted on ADATA SSD but not mounted on SPCC SSD. I assume the device going by the name "Patriot Memory" is the USB device (whether external disk or USB key) you referred to.


All in all, I can't see the issue you're having here; you need to properly describe your problem, it's not clear at all.

Link to comment
Share on other sites

sorry for confusion, will try again to discribe the problem..

After installing OpenCore you should to copy folder EFI from usb to the EFI partitions(SSD). And after rebooting, the booting selection from SSD (ADATA) should appear in the booting menu. 


As you could see in the picture there are just booting option from USB. But no from SSD - ADATA(the files are already copied in the partitions).

Link to comment
Share on other sites


I have a esprimo 756 too

the Bios on the Fujitsu PC can't see the OC Bootloader

the Trick is this : in your EFI directory, create a folder "MICROSOFT" , in this folder a folder "BOOT" 

then you put the BootX64.efi from your BOOT folder inside there

and rename it to "BOOTMGFW.EFI"

then it looks like this :




then in the bootmenu you can select a "Windowsbootmanager"

and that's it

  • Thanks 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...