Jump to content
vrao

Computer keeps restarting after selecting hardrive.

Recommended Posts

Hello everyone, I just installed OS X Mavericks on my latitude e6400 with myhack. I tried to install a graphics kext for my intel gm45 graphics, and in the guide, it told me to replace my boot.plist. I replaced it with the one provided, but when I rebooted, it said that it was late by xxxxx seconds, and I had to use forcewake=Y to override. I entered in this boot flag, but after a second, my computer just restarted and came back to the charms lion boot screen. I don't have access to a Mac anymore to create an installer to reinstall, so what should I do?

 

Thank you in advance!

 

Latitude e6400 specs:

 

2.27GHz Intel Core 2 Duo

4GB RAM

Intel GM45 Graphics

BIOS VERSION A34

Share this post


Link to post
Share on other sites

The late xxxx/ForceWake message is related to sleep image file. You need to do 2 things:

1) disable hibernation (in Terminal, type sudo pmset hibernatemode 0)

2) delete sleep image file found in /var/vm (in Terminal, type sudo rm -f /var/vm/sleepimage)

 

If required, boot in safe mode (-x Chameleon boot flag).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...