Jump to content

cannnot download from APP STORE After succesfull installing OS X 10.9 Maverick on E6410


etiennetimmermans
 Share

Recommended Posts

generate a new serial number in your smbios with chameleon wizard app.

Hi,

I have the same problem with OSX 10.9.4. Tried changing the serial number several times, but still no go. . Error message : your computer could not be verified. Any suggestion ?

Link to comment
Share on other sites

  • Administrators

make sure you have nvram.dylib module in Extra/Modules folder you might also need to add a credit card to your apple id. it can be one of those prepaid gift credit cards it also does not have to have funds. a spent one might work.

Link to comment
Share on other sites

  • Administrators

Don't forget the absolute requirement to have Ethernet LAN port as 1st interface (=en0), or an "airport" wireless one. If you do a search on the forum, you'll find the various steps required to get that done.

 

Use Terminal command ifconfig to check things out.

Link to comment
Share on other sites

make sure you have nvram.dylib module in Extra/Modules folder you might also need to add a credit card to your apple id. it can be one of those prepaid gift credit cards it also does not have to have funds. a spent one might work.

 

 

Don't forget the absolute requirement to have Ethernet LAN port as 1st interface (=en0), or an "airport" wireless one. If you do a search on the forum, you'll find the various steps required to get that done.

 

Use Terminal command ifconfig to check things out.

Thanks to both of you for answering my question.

Bronxteck: I do have a file named FileNVRAM.dylib in the Extra/Modules folder.

Hervé: I consulted ifconfig in Terminal, but I find it rather difficult to understand. In About this Mac, Network, Configuration, Ethernet Adapter has "en1" identification and Wifi has BSD Peripheral name "en0". So I guess a part of my problem is there. I will look up the Forum to find a solution. If you can direct m e to a precise reference, please do. Anyway, I'll try to work it out.

Link to comment
Share on other sites

To fix that, go into System Preferences perform the following:

 

Go into System preferences and select Networking

VTp4ZEO.png

 

Inside the Networking pane, remove all network connections

8ume6NO.png

 

Click the + button to create network connections

fIQXiuM.png

 

1. Make sure you select 'ethernet', 2. Name it 'Ethernet', 3. Select create

QLUqXW0.png

 

Make sure you re-do those steps for Wi-Fi after doing it for Ethernet. Reboot, you should be good.

Link to comment
Share on other sites

Thanks for your answer.Tried that twice without success. After deleting, when I try to create the new network adapter, in the option list (your 1), it is already identified as en1 this line cannot be edited. In the second line, I can give the name I want. After rebooting, in System information, ethernet is still en1.  In network, i have others peripherals, bluethoot, modem, firewire. I did not delete these. Should I have deleted them too ?

Link to comment
Share on other sites

  • Administrators

Do a search on the forum for clearance of the network preferences/plists in /Library/Preferences/SystemConfiguration. Then delete all your network interfaces from Network Pref Pane, reboot and add things manually, starting with Ethernet. It has to be en0.

Link to comment
Share on other sites

  • Administrators

chameleon has an option for built in ethernet. cpu can use chameleon wizard to set the flag for yor org.chameleon.Boot.plist. set the flag delete your internet adaptors and hit apply. reboot the machine. reinstall your ethernet first after adding it hit apply then add the wifi card and hit apply. then test to see if it works.

Link to comment
Share on other sites

 Share

×
×
  • Create New...