Jump to content

lyrical1278

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About lyrical1278

  • Rank
    Private
  1. I have an E6520 laptop and I've upgraded some parts to it... I've upgraded the CPU from a core i5 to a Core i7 2670QM as well as upgraded the screen to a 1080P screen (I don't have Nvidia graphics, just straight HD3000) The issue I am having is that, when I'm running off straight battery power, I will hear the fans rev up and then the laptop will just shut off. It doesn't behave this way under windows or linux. I'm running the latest BIOS (I believe it's A20 or A19) on this laptop. I've attached my clover folder to see if I might have something off or not. Thank you in advance for any help you can provide. CLOVER.zip
  2. lyrical1278

    Install Boot Issues Latitude E6520

    Using that thread, i am now able to get the installer to the disk utility screen. Unfortunately, I am getting a lot of disk3 errors and none of my drives are showing up for formatting. Disk3 s my ssd btwi
  3. lyrical1278

    Install Boot Issues Latitude E6520

    I have the Dell E6520 and the issue I am having is, whenever I go to install High Sierra, I add the flag -v and I just get a black screen for awhile and then the line of crosses and it reboots. I have googled, rebuilt my USB, and such. Trying to get back into Hackintosh on this machine with little success thus far. Any advice would help me greatly.
  4. lyrical1278

    macOS 10.13 "High Sierra" unveiled

    Hey Herve, when you went to install High Sierra on your Dell laptops, how did you get around needing to use EFI boot? I have the E6520 and a D830... I'm sure I get it on the D630 since I am using your D630 Sierra boot pack for my D830. But, trying to use it on my E6520 is a different matter... I might be missing some info, but I use clover so I can use iMessage and FaceTime. Last I remember (this was a couple years ago and I never quite looked into it again) enoch couldn't get iMessage to run or whatever. And, as I've mentioned in this forum in the past, the bios in the e6520 either doesn't detect the refi file for refi boots or, when I go to manually select it, the bios will freeze...
  5. lyrical1278

    Sierra on E6520

    Only issue I'm having on my E6520 right now is, when I change the serial (because I'm getting the invalid error whenever I try to send someone a message over imessage and the serial in that pack is listed with a legit Macbook) from the one provided in the Sierra bootpack for the E6420 from here https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-precision-clover-guide/&do=findComment&comment=54621 . (the E6420_HD3000_A23 pack) I lose my USB ports and then have to reapply the config.plist from there.. *I know I need to create my signature with the hacks I have but I do have the E6520 with intel 3000, i5 2520, no optimus* I'm also using the dsdt provided from that pack (DSDTLowRes)
  6. lyrical1278

    Complete set of files (Clover/Enoch) for El Capitan/Sierra

    Having an issue where my touchpad acts erratic and doesn't show in the Trackpad Prefpane... Not entirely sure if I did something wrong or this is just normal behavior...
  7. lyrical1278

    Throttle Through Improper Adapter

    So, I have a Dell D830 running Sierra. The problem I am having is I have a 65w power Adapter which causes the laptop to run in sort of a low power mode. Now, I know in Linux, you can input a line of code into the Grub bootloader to cause Linux to ignore this mode and run the CPU at full power.. I was wondering, is there something similar for MacOS or Clover (I run Clover on my D830 AND my E6520) Thanks in advance for any advice given (I'm REALLY hoping I don't have to spend any more money for ANOTHER adapter, I JUST upgraded my E6520 with a bunch of gear) Also, the one way I have found around this is to boot into MacOS without the adapter plugged in and then, once it boots up fully, plug the adapter back in. But, this seems quite a bit when I just want to fire the thing up.
×