Jump to content
viktor001

[SUCCESS] Acer Aspire V 15 V5-591G-55TU [Mojave] [Dual-Boot Windows]

Recommended Posts

Hi everyone.

I have the same laptop, and have a problem with boot. System didn't boot via USB.
In my BIOS/UEFI menu is no AHCI option.

 

@viktor001 did you update BIOS for different than v.1.15 (InsydeH20 Setup Utility Rev 5.0)?

Share this post


Link to post
Share on other sites

Hi, and sorry for the late response, @Pan Marcin try avoid 3.0 USB ports

I have the 1.14 version of BIOS updated from acer official webpage, that was just an .exe command prompt installer, but it's also worked with the factory version of BIOS without any modification.

Verify that your computer is running in UEFI mode with Secure mode disabled, also verify your USB's EFI and Clover folder

Share this post


Link to post
Share on other sites

Thanks for response.

I made usb via MacBook HS, where option GUID Partition Drive was hidden. This was a problem (clover didn’t makes EFI partition).

 

Unfortunately, now I stuck in boot. If I straight use your bootpack, I didn’t see USB drive in clover (only windows booting option). If I put to EFI your drivers, kexts and config.plist clover see the USB, but after a fev lines nothing happens than reboot.

 

I’ve tried many combinations between #1 post bootpack and files mades in EFI partition by clover, but it still doesn’t work 😕

 

(Last screenshot: Yes, I also tried change location kexts from others to 10.13 but it’s still no working)

AC90250B-28AD-492D-9028-90B1546C016F.jpeg

3698B867-9949-45C0-8043-CCCEE0C64B58.jpeg

C29C92F0-3753-46C8-A0A6-742A99CF3C4D.jpeg

Share this post


Link to post
Share on other sites

I found it!
The reason is the empty RAM slot.

I've used:

<key>Version</key>
<string>1.0</string>
<key>Memory</key>
<dict>
<key>Channels</key>
<integer>1</integer>
<key>SlotCount</key>
<integer>1</integer>
<key>Modules</key>
<array>
<dict>
<key>Slot</key>
<integer>0</integer>
<key>Size</key>
<integer>8192</integer>
<key>Frequency</key>
<integer>2133</integer>
<key>Type</key>
<string>DDR4</string>
</dict>
</array>
</dict>
</dict>
<key>SystemParameters</key>
<dict>
<key>InjectKexts</key>
<string>Yes</string>
</dict>
</dict>
</plist>

And system run correctly! Thank you guys for help, especially @viktor001!
Good job!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×