Jump to content

Dell Optiplex 3040: Shuts down after installer boots


Recommended Posts

Hey everyone, so I have a dell optiplex 3040 here that i've been trying to get Mojave (or catalina, or big sur, or anything at this point, they all get stuck at the same spot) going on for a few days now, and so far as far as i can get the installer to boot is seemingly all the way through, it goes to a white screen with a movable mouse, and then an apple logo with a bar that goes to about 95% before freezing, and then a minute or two later the machine just powers off. No reboot, no panic, it just shuts down with some text that quickly flashes before the machine shuts off, a photo is attached to this post showing that. Any ideas? Tried just about every pre-made EFI and every guide out there and they all do the same thing as my own custom made opencore install does, doesn't matter if it's clover or opencore. I've made sure all my bios settings are good and have tried countless little different things and so far i haven't been able to get past this one issue, and I'm not sure what else to even try by this point.

Model: Optiplex 3040 SFF

CPU: i5-6500
GPU:MSI GT 710 1GB / Integrated Intel HD 530 (not used, but if i can get it working that works too!!)
RAM: 8GB DDR3L

 

IMG_3215.jpg

Link to comment
Share on other sites

These GT710s are the right ones to use with macOS as they work perfectly ootb with my real mac pro. I’ve also tried without the nvidia card, and the intel graphics produce the same issue, so i’m thinking it’s not graphics related.

Link to comment
Share on other sites

That EFI just gets stuck at End SetConsoleMode, and then the machine reboots, also it no longer shows the boot picker. Does it matter that there is a copy of the mojave installer on the sata SSD and on the USB drive? I loaded it onto the SSD to maybe see if that would help, but did not change anything

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...