Jump to content

ASUS N53SV


Mister3000
 Share

Recommended Posts

so after looking at the compatibility page i see that the Laptop with most compatibles checkmarks was the ASUS N53SV.

I purchased it. here i go to install OSX.

I downloaded OSX mac os Mountain lion (10.8.4) and downloaded the bootpack for ASUS n53sv 10.8

so created my hack usb install. Then when i click to add the EXTRA the bootpack DOES NOT contains an extra folder.

Just a bunch of folders with different drivers on it. (Audio, webcam, Touchpad, USB.. etc)

Now, i successfully created a D630 mackintosh, so i thought i was doing it things right.

Am i doing something wrong ? did i miss a step.?

 

so then i clicked on bootpack 10.9 downloaded and found extra folder on it. i used my hack and succesfully created a USB install.

when i used it the computer just sits at: "Waiting for DSMOS"  nothing happens.

 

i have tried to no avail to find a N53SV guide. can anyone point to a guide or what am i doing wrong ?

 

Thanks.

Link to comment
Share on other sites

  • Administrators

I guess you could be doing something wrong: I just downloaded the ML bootpack and got the expected "Extra" folder (with all expected files & folders) in my default Download folder. When you proceed with myHack's "Create Extra", make sure you point to that downloaded Extra folder.

Link to comment
Share on other sites

  • Administrators

Do like this:

 

  1. Create your pen with myhack
  2. Remove the "Extra" folder from the myhack pen
  3. Unzip the bootpack
  4. copy the unzipped bootpack (Extra folder) directly to the root of the myhack pen

party!

Link to comment
Share on other sites

Bootpack 10.9 doesn't have a "extra" folder.

If anyone can download it and verify. Just folders like USB, audio, etc.. all kinds of drivers

Bootpack 10.8 does have a "extra" folder. When I used it computer freezes at: Waiting for DSMOS. And it doesn't start the installation process.

 

Should I do something while it says waiting for DSMOS ?

I should mention I am using 10.8.4 to create install pen drive since you cannot purchase 10.8.0 maybe the 10.8 boot pack is not compatible with 10.8.4

 

Thanks again for all the help.

Link to comment
Share on other sites

My n53sv is running 10.9dp2.

I creat the install Disk with my hack,then I use clover^^

sorry for my bad english

 

WAOH !! you are already running Maverick ? cant wait to try it.

Thank you for the tip.

 

Can you maybe post instructions or how did you installed it using CLOVER ?

that way it will help everybody here.

Link to comment
Share on other sites

OK, so i downloaded the new bootpack 10.9. this time it worked.

created usb boot up sub pen/stick using mavericks OSX DP

then used myhack to add the "extra folder"

But...

after the computer finished installing when it asks you to click on the check mark it gave an error.

i try to reboot but it wont start just sitting at prompt:

BOOT:0 

I will continue to try to figure it out and post my findings.

if anybody has any ideas throw them in..

 

Thanks.

Link to comment
Share on other sites

 Share

×
×
  • Create New...