Jump to content

Recommended Posts

Hi all,

 

I am trying to turn a dell E6330 into a hackintosh for my wife to work with.  I attempted myHack with snow leopard, and when booting from the usb device the screen displayed, "selected boot device failed, push any key to reboot pc."  I would really appreciate any help.

 

I have:

A .dmg of OS X 10.11.6? the newest one, I downloaded it from the app store today. (6/17/2016)

A macbook pro loaned from a friend running OS X 10.11.5 El Capitan

A retail DVD of Snow Leopard

A retail DVD of Leopard

Mulitple flash drives with ample storage

A windows 8 OS to work with

A ubuntu 16.04 OS to work with

 

Specs and info of this E6330:

Current OS: Windows 8.1

BIOS : A15 (unlocked)

Processor: i7 3520M

Ram: 8gB

Video: Intel HD Graphics 4000

SSD: 256 gB

Has DVD Optical Drive

Legacy boot mode is enabled

AHCI enabled

secure boot disabled

 

Any other info required I will gladly supply.  I am grateful for all support offered. 

 

Thank you,

 

Sky

Link to comment
Share on other sites

  • Replies 23
  • Created
  • Last Reply

Top Posters In This Topic

  • Moderators

You could try my Clover guide here.

In post #2 of the guide, you'll see bootpacks. Use E6230 or E6430 depending on the display resolution.

Make sure to update a few files from the bootpack with files in post #4 depending on which OS X you're installing. 

Probably 10.11.5 if you download from the App Store, 10.11.6 is still in beta.

Link to comment
Share on other sites

So, I followed your guide to the letter.  Got the same error.  It's as if this device simply won't recognize a bootable usb device.  In the meantime I'm going to try to burn the bootable usb to a dvd and and boot that way, since that's how I installed windows 8.1 on this device.  Attached are some photos for information.  Let me know what you think.

post-94899-0-15418800-1466227796_thumb.jpg

post-94899-0-52518000-1466227859_thumb.jpg

post-94899-0-27187600-1466227975_thumb.jpg

post-94899-0-40828700-1466228041_thumb.jpg

post-94899-0-91084300-1466228070_thumb.jpg

post-94899-0-32615000-1466228144_thumb.jpg

post-94899-0-78612100-1466228175_thumb.jpg

Link to comment
Share on other sites

Those screenshots are diagnostics I ran after trying to install 10.11.5 with the clover guide linked above, and for some reason this laptop won't recognize the bootable usb... any ideas why that would be?  I'm fairly certain I have everything configured correctly in the bios. You can see in one of them it says Flash Drive DUO, that is the flash drive the installer is on.

Link to comment
Share on other sites

Yes I did, As Far As I'm aware.  This is my first time doing this, so It's possible I missed something.  I followed all the steps in the guide.  Do I need to run something that is located in the drive after I run the clover installer with the flash drive as the target?  If perhaps there was some error with clover is there a way I can put the bootloader on the drive manually.  I burned the contents of the drive to a dvd and attempted booting that, with the same results, so either there is something amiss with this pc, there was some error with clover, or I missed something. Advice? Where would I look on the drive to check and see if the bootloader was installed?

Link to comment
Share on other sites

  • Moderators

Mount the EFI partition of the USB installer, you should see an EFI folder and inside it are Clover and Boot folders and a Clover_Install_log.txt

Use the EFI-Mounter app found in the guide to mount the partition.

Link to comment
Share on other sites

Did you plug your USB drive into the combined eSATA/USB port? It's the only working port for bootable USB devices on my E6330.

 

I successfully followed Jake's guide mentioned above. I got 10.11.6 running by using the Clover pack for the E6230. However, I ended up with no sound, similar to what I experienced on the previous Mavericks installation (https://osxlatitude.com/index.php?/topic/2474-dell-latitude-e6330/page-13).

But so far I did not have time to investigate deeper here. I also did not test if sleeping is fuctional or not.

 

I got confused about the part with the SSDT.aml. Ist that step mandatory? I run the script but I gut a SSDT.dsl

Link to comment
Share on other sites

 Share


×
×
  • Create New...