Jump to content

Latitude 7400: unable to install Ventura with OpenCore


Xristomania
 Share

Recommended Posts

Hello, i recently bought a Latitude 7400 non 2in1 with the following specs:

i7 8665U CPU

16gb Single Channel RAM

SK Hynix PC601 500GB NVME SSD

1080p non touch panel

UHD 620

I have been struggling for 2 weeks and I haven't even got into installation. I already have a desktop hackintosh with opencore 0.8.8 on latest version of ventura but I just cant get past on this one. I've tried different efi configs that people have used here and even got to log every mmio with whitelist and all and still cant figure it out. Any help?

Link to comment
Share on other sites

I tried the efi that @Baio77 uploaded without changes I got into installation but I have no backlight on the screen. I also changed the nvme with a 980 pro and this got me right to the installation.

-Update 1: I got through the backlight problem now I add Wi-Fi kexts to get through the installation progress.

Link to comment
Share on other sites

Update on the situation, I installed Ventura successfully on my latitude, got through the backlight problem, though because I am using an intel wifi adapter I'm gonna downgrade to Monterey because wifi and bluetooth is really unstable on Ventura. Once I get through all the stuff I'm gonna give another update and I am probably gonna setup a git to share with you guys all the things that it took. Thanks all of you guys.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...