Jump to content

[SUCCESS] Latitude 3470: El Capitan 10.11 / High Sierra 10.13


Recommended Posts

Thanks again for your help!

 

Cant use internal sata to boot so I need to check using the installer. I checked running diskutil in the terminal. No virtual drive showing but the internal drive shows up as external (doesn't even show in app Disk Utility). I used the DSDT that I created (not yours) and it correctly indicated as an internal drive and was able to boot from internal sata into El Capitan desktop.

 

No mater which DSDT I tried there were artifacts (most notable the finder menu).

 

During  boot - LPC, usb and xpc errors indicated in verbose mode (both DSDT's)

 

Sound and Ethernet work! 

Link to post
Share on other sites
  • Replies 58
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

I've been hackintoshing for 10 years on a dozen pc's. But need help on this one.   I have installed to and am booting from the internal sata drive and able to get into El Capitan.  

ALC3246 indeed according to Dell's 3470 specs. Should be ven/dev ids 10ec:0256, i.e. ALC256 codec.   For El Capitan, try the following Clover on-the-fly AppleHDA patches + attached kexts: Find: 6102

I'm SO happy. I finally solved my video problems. iTunes trailers and some video in safari were not working. I tried IntelgraphicsFixup.kext by Ivs1974 and it's now fixed!! YES!   New 10.13.3 bootpa

Posted Images

I have graphics acceleration - but artifacts. Still not able to boot from internal data drive. What DSDT/SSDT patches should be used?

 

sata boot fails on:

Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>[

 

Funny thing: after failing on the above error, if I hot unplug the hd from sata and hot plug into usb the boot process resumes  (like it had never failed) and I get to the desktop!

Link to post
Share on other sites
  • Moderators

Try going into Clover Option during boot. Drill down to Table Droppings. From there go down to where you see 'Drop all OEM SSDT'. Below that, uncheck SSDT-1 and SSDT-2.

See if that makes a difference.

Link to post
Share on other sites
  • Administrators

i had a similar issue like that it seems some of the older clover installers sometimes removes HFSplus from uefi drivers. are you at latest clover trunk or latest compiled binary? also make sure yo dont have both vbox hfs and apple hfs in drivers.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...