Jump to content

Recommended Posts

have you tried different USB ports? maybe usb stick is not getting detected or if your trying to install 10.13.4 that just came out look in root for a hidden file called .IAPhysicalMedia and remove it from usb. this worked for Jake. 

 

but that might also cause issues if you delete that file.

 

another work around is you leave the .IAPhysicalMedia file and create a new folder called .IABootFiles and copy boot.efi to it more info at this thread

https://www.insanelymac.com/forum/forums/topic/333560-macos-high-sierra-10134-is-out/?do=findComment&comment=2606441

 

EDIT : you can try this clover it should have fixed the above issues with 10.13.4 installer.

Clover_v2.4k_r4423.zip

  • Like 1

Share this post


Link to post
Share on other sites

Hi,

 

Someone have test the new OS X Mojave  ? method new install or update from apple store ?

Thanks by avance,

please to read you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×