Jump to content

Jake Lo

Moderators
  • Content Count

    12141
  • Joined

  • Last visited

  • Days Won

    597

Everything posted by Jake Lo

  1. try boot arg since 10.15.4 is not officially supported -lilubetaall
  2. Can you run this, save, compress and attach it? What version of BIOS are you running? The DSDT/SSDT in your files are static so it might need to be re Patch if different than the version the files are patched for. Boot to Clover, at the GUI, press F4. Continue booting to MacOS, mount EFI Compress and attach /EFI/Clover/ACPI/Origin folder here for patching
  3. Your Clover is a bit of a mess. Delete the following: drivers64UEFI - the whole folder Delete under kexts/Other: AppleBacklightFixup.kext IntelGraphicsDVMTFixup.kext FakePCIID_Intel_HD_Graphics.kext Update these kexts: USBInjectAll.kext VoodooPS2Controller.kext Remove one or the other, can't have both: VoodooPS2Controller.kext ApplePS2SmartTouchPad.kext Disable Hibernation via terminal: sudo pmset hibernatemode 0 sudo rm -f /var/vm/sleepimage sudo pmset hibernatefile /dev/null In BIOS, disable the following: Wake on LAN Wake on WLAN Wake on WWAN Wake on USB
  4. Use Hackintool.app to generated a kext or SSDT. Instruction is found in the tool. For iMessage and FaceTime, you'll need to generated a unique serial #, use Clover Configurator for that.
  5. looks like the config in the bootpack dirtyb15 was corrupted, use this one config.plist.zip
  6. Are you editing with textedit.app? Try using Clover Configurator to edit the plist or PlistEdit pro
  7. added I2C patches to your DSDT, nothing else DSDT.aml.zip
  8. No, you need Lilu.kext for the other dependent kext like Whatevergreen, AppleALC.... You can try disabling in BIOS or remove your wireless card.
  9. Atheros Wifi card are no longer supported since Mojave I believe so get rid of ath9kfixup.kext
  10. You can use the latest version of BIOS or any version, the bootpack was made of hot patches.
  11. Just tested with the files you uploaded, no issue. I think your installed might be corrupted. Try reformatting from scratch and use the Clover folder you had uploaded.
  12. try this, at Clover gui, block the following kext or remove it Sinetek-rtsx.kext If still no booting, try adding boot arg -igfxvesa
  13. adding this boot arg -f UseKernelCache=No
  14. Please post screenshot of error. Might be missing other vital info
  15. Were you able to get to Clover gui at all? try resetting your BIOS to default. apply then change to the following UEFI enable AHCI enable legacy Option ROMs disable Secure boot disabled Disable Wake on LAN / WLAN / WWAN
  16. @Dell Dude Sharing your files to fix iMessage is a bad idea. Each system should have it's own unique serial # and other factor. Ethernet must be set as en0 and wifi as en1 or en2..etc. As for you BT and Ethernet Try this for BT, try this. Remove all other kexts you have added for BT What ethernet does system have? If Intel, try IntelMausiEthernet.kext or IntelMausi.kext For Realtek, try RealtekRTL8111.kext
  17. Did you set the BIOS according to the guide? What's the source of your Installer? Distro or vanilla? Forgot, you need to remove SMCHelper-64.efi as well. Only needed when pairing with FakeSMC.kext. Might cause issue if use with VirtualSMC
  18. try this one USBPorts-E6540.kext.zip
  19. Remove the following from drivers/UEFI, not in the guide AppleGenericInput.efi AppleUiSupport.efi EmuVariableUefi.efi OsxAptioFixDrv.efi
  20. Post Clover folder for review
  21. Before upgrading MacOS / OS X, you should always check to update the kexts and Clover
  22. Here <dict> <key>Comment</key> <string>Flickering screen Fix (1366x768)</string> <key>Disabled</key> <false/> <key>Find</key> <data> BQMAAAIAAAAwAgAA </data> <key>InfoPlistPatch</key> <false/> <key>Name</key> <string>com.apple.driver.AppleIntelFramebufferCapri</string> <key>Replace</key> <data> BQMAAAIAAAAwAAAA </data> </dict>
×
×
  • Create New...