Jump to content

Search the Community

Showing results for tags 'mavericks'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 68 results

  1. Hello My specs Motherboard: asus m5a97 r2.0 CPU: FX 8350 GPU: Radeon hd 7950 Ram:4GB i have install mavericks successfully multiple times and i can boot it for the first time I'm using my extra(the one provided by myhack) i do make some changes like boot flags and some kext but when i restart the pic i get a kp appleacpiplatformexpert won't start but if i got back and install the extra folder the one in the myhack usb the kp goes away but then i have an other problem my pc gets stuck on resetting IOCatalogue I'm wondering if anybody have install mavericks on a pc with or close specs and what kernel to use to make it boot with no problem i can work on the rest slowly Thanks in advance sorry if I'm hard to understand o and i apologize if I'm posting in the wrong category(i hope I'm not)
  2. I have the Asus G75vw with the nvidia 670m graphics card. It works fine it ml with the open cl > 2gb patch and graphicsenabler=yes but in mavericks, whenever I attempt to play any flash videos or videos with quicktime, my computer completely freezes and the only thing that responds is the mouse (but it can't click anything). Any ideas to what's up with mavericks?
  3. Hi, Has anyone got 10.9.2 update working on Optiplex 745/755/760/780? Updating from AppStore broke my previously stable system running 10.9.1 Kernel Panics around the AppleAHCIPort.kext and associated dependencies. The workaround for Mavericks was reported here Thanks!
  4. Hi there guys, Just used the tutorial seen here and followed it exactly, and after replacing the wireless card with an older mini-PCI Apple Airport card I've got a pretty stable 10.9.1 fully working... Except for the sleeping and waking on the lid closing and opening, while I can still manually put it to sleep with the function key shortcut, closing the laptop will result in it functioning as it normally would. Another side note I'm also having an issue with the built-in Webcam & Mic not being picked up at all by Mavericks, which I'll admit isn't the end of the world but if I could get it working along with the sleep and wake on lid this setup would be perfect. Thank you guys so much in advance for all the pre-existing resources, and for any tips you might have on helping me out here.
  5. -----EDIT----- Using generic /Extra folder on MyHack, here's what works and doesn't. Will upload entire package once everything's fixed. Updated output of lspci -nn (trimmed this time). Notice it recogizes the ATI card for what it actually is actually, it recognizes everything, but still no sound Works: Just about everything not listed below, that I can think of. Give me ideas of what to test. Ethernet (using hnak's AppleIntelE100e v2.4.14 kext) Light sleep App Store/iMessage/iTunes login (with instructions from here) Does Not Work: Integrated Sound HDMI sound Deep Sleep Untested: ? Send me things to test? -----END EDIT----- Ok, so low and behold, I got the help of a few people on this site and WOW I finally got Mavericks on my Latitude E5420. So, I'm hoping the fine people of OSXL can help me with another computer. My Dell Optiplex 960. I installed it via iFail method, but there are several things that don't work (sound, especially through HDMI on my AMD Radeon HD 6670, and Apple Store login, to be specific). Specs (via lspci): Additionally, any advice on building a boot pack by myself would be greatly appreciated. I don't really know how to even begin wading through all the /E files that it requires....
  6. Ok, so thanks to this post I was actually able to get OS X to boot on the 5420. Thank Bob for that. I got the /Extra folder and the corrected DSDT.aml for the 1366 x 768 resolution. Then, I had an issue with the Installer wanting me to connect a bluetooth keyboard (prior to selecting the language), even though the built-in keyboard works (on Chameleon, anyway). Well, I disabled bluetooth in the BIOS, and it stopped doing that. However, after selecting the language, installer crashes and gives an error log. I managed to save it. It is attached. At this point, I'm lost. I dont know how to read Mac logs. I've become accustomed to Linux (minorly) but I'm primarily used Windows my whole life. I DO have OS X 10.9 on a Dell Optiplex 960, and it works good (installed using directions from http://tonycrapx86.org using his unifail installation method. Guess what, that doesn't work on these KP's out the wazoo). I've used both AHCI and ATA hard drive modes (neither had an effect on the outcome, either way). I dont know if there's other BIOS settings I need to alter. I'm hoping to overcome obstacles here with this post Any help is appreciated. Installer Log 30-Jan-2014.txt -----EDIT----- Ok, so OS X 10.9 is a go. Still haven't run EDP because there is not an EDP profile for the 5420. I have created a thread in the EDP subforum. Works: Built In Sound Sound hardware keys (Vol+, Vol-, Mute) Bluetooth Built in laptop monitor Built in keyboard (Fix Command/Apple key switch: System Preferences ==> Keyboard ==> Modifier Keys ==> change Command Key to Option Key, and Option key to Command Key. Thanks to npjohnson) Built in Mouse (as a mouse, not as a trackpad, no gestures) Function + Up/Down Arrow to adjust brightness Sleep/Suspend Middle mouse mini-joystick thingy that nobody ever uses Hardware Bluetooth/WiFi switch Internal Mic IEEE 1394 (Untested by me, but supported OOB, reported by npjohnson post 30) Does Not Work: Built In Ethernet (even with BCM57XX Kext) Built In Intel WiFi (obviously. Ordered Dell WiFi card and it worked without any further installation/configuration) HDMI Video Out HDMI Audio VGA Out Untested: SD Card slot Express Card (Reports of it working OOB on E6420, untested on E5420. I dont have any EC hardware ) ON A SIDE NOTE: 2 things I'd like to see fixed, but are in no way hindering operation: On integrated keyboard, ALT key is acting as Super (Apple Logo) key. Windows key (Super) is assumedly acting as ALT key, don't know the function of ALT on Macs, don't know how to test. Known fix? Integrated mouse trackpad does not seem to support gestures (my primary usage is for scrolling). Is there a known fix for this?
  7. What would I have to provide to get a supported EDP profile for the Latitude E5420? I have a working OS X 10.9 install going. Only thing not stock is the WiFi card (I have Dell Dw 1510 AGN Half Bcm4322).
  8. Intel Core 2 Duo T7700, 2.40GHz - 15.4 inch Wide Screen WUXGA LCD - [uPGRADED] 4GB RAM - Video card: 256MB NVIDIA Quadro NVS 140M - [uPGRADED]160GB 7200rpm Hard Drive - [uPGRADED] 9-cell battery and AC Adapter - 8X DVD+/-RW - Intel 4965 WLAN (802.11a/g/n) - Gigabit Ethernet 10/100/1000 - Standard Modem 56K - 3 USB Ports - 1 Firewire IEEE 1394 - 1 SD Multicard Reader - 1 Headphones Jack - 1 Microphone Jack - 1 Analog External Display VGA Port So as stated above, those are the specs. I though I'd list out the steps that on how I would plan to go about installing Mavericks on this beast. Please and pretty please correct me If I missed out on anything and what I should be aware off. 1. Download Mavericks 10.9 off of mac store. 2. Download and install MyHack 3. Open Disk Utility and create a single partition usb drive .{Mac Os Journaled} Do I select the GUID or the MBR option ?? 4. Open MyHack and follow the EDP documentation. Include Nvidia D830 Bootpack 5. Replace Wifi card of the D830 with DW 1390{Broadcom 4311} 6. Do I go to the BIOS of the computer and enable AHCI ?? 7. Plug in the Myhack flashdrive with usb mouse and keyboard at the ready just in case. 8. Enter -v {verbose mode} and let it run it's course ===================================================================== If Language Selection appears ===================================================================== 9. Fill in the blanks. 10. Install E.D.P 11. Select Config and build from d830 database. Is that how I should go about doing it ?
  9. ==================================================================== E6400 SPECS ==================================================================== LATITUDE E6400 2.27GHz Intel Core 2 Duo 4GB RAM NVIDIA QUADRO NVS 160M 256MB BIOS VERSION A32 ==================================================================== APPLICATION / SOFTWARE NEEDED ==================================================================== MYHACK 3.3.1 KEXTWIZARD MAVERICKS OSX ( APPLE APP STORE ) EXTRA 10.9 = KEXTS FOR MAVERICKS NVIDIA = KEXTS FOR MAVERICKS Mavericks_10.9.1_MBR_Patch.tar.gz = MAVERICKS MBR PATCH ====================================================================== UPDATE YOUR BIOS ====================================================================== 1. RUN LATOP IN XP OR WIN 7 2. GO TO http://www.dell.com/support/drivers/us/en/19/Product/latitude-E6400 3. DOWNLOAD AND RUN BIOS VER A34 EXE (ITS ALL AUTOMATED) 4. BOOT INTO BIOS WHEN FINISHED LOAD DEFAULTS REBOOT AND POWER OFF AND RESTART ====================================================================== HOW TOO BOOT OSX INTO SAFE MODE ====================================================================== 1. REBOOT PC AFTER INSTALL 2. SCREEN GOES BLACK TOP LEFT SAYS GPT DONE 3. CONTINUOUSLY PRESS THE RIGHT ARROW KEY (BOOT PROCESS HALTS) 4. ARROW ACCROSS UNTIL THE HARD DRIVE YOU INSTALLED OSX ONTO IS HIGHLIGHTED 5. TYPE THE KEY'S -X (IT WILL SHOW AT BOTTOM OF THE SCREEN) 6. NOW PRESS ENTER 7. IN SAFE MODE APPLE BOOT SCREEN WILL SHOW A TIMER BAR (IT THEN BOOTS INTO SAFEMODE) 8. TO GET OUT OF SAFE MODE REBOOT THE PC ====================================================================== INSTALLATION BOOTING OPTIONS ====================================================================== 1. GUID PARTITION TABLE ==> TO BOOT OSX 2. MBR PARTITION TABLE ==> TO MULTI BOOT XP, WIN 7, WIN 8, LINUX AND OSX ON THE SAME PARTITIONED DRIVE ==================================================================== MAVERICKS PRE AND POST INSTALL ERRORS ==================================================================== 1. DIDNT EVEN GET TO THE INSTALL PAGE KEPT REBOOTING (MULTI CORE SUPPORT) 2. SYSTEM MAP ERROR (VIRTUALIZATION, VT FOR DIRECT |/O) 3. CPU ERROR ((MULTI CORE SUPPORT) 4. STRAIGHT AFTER INSTALL BLUETOOTH CONTROLLER NOT FOUND (REBOOT IN SAFEMODE STRAIGHT AFTER INSTALL REBOOTS) 5. AFTER LOGGING IN KEPT GETTING KEXT ERROR PAGES (IN SAFE MODE USE KEXT WIZARD) 6. REMOVE ANY SD CARDS AS THEY WILL STALL INSTALLATION AS WELL.... 7. MBR ON MYHACK DOESNT WORK USED MBR PATCH... ==================================================================== SUMMARY ==================================================================== A.1 DOWNLOAD OS X MAVERICKS A.2 USE MYHACK TO CREATE BOOTABLE USB MAVERICKS INSTALLER A.3 USE MYHACK TO INSTALL EXTRA 10.9 TO THE USB MAVERICK INSTALLER B.1 SET BIOS SETTINGS ON E6400 C.1 BOOT PC WITH MAVERICKS USB AND INSTALL C.2 RESTART PC AFTER INSTALL AND IMMEDIATELY START MAVERICK IN SAFE MODE (-X) C.3 USE KEXT WIZARD INSTALL NVIDIA KEXT (INSTALLATION) (MYHACK DOES NOT WORK IN SAFE MODE) C.4 USE KEXT WIZARD (MAINTENANCE) REPAIR ALL C.5 REBOOT PC WILL BOOT NORMALLY... C.6 REBOOT AGAIN SET BIOS SETTINGS BACK... REBOOT BIOS RESTART MAVERICKS ALL OK ==================================================================== A. MAVERICKS CREATE USB DRIVE FOR A GUID PARTITION TABLE ==================================================================== 1. DOWNLOAD MAVERICKS FROM APPLE APP STORE (APPLICATIONS FOLDER) 2. FORMAT USB USING DISK UTILITY ==> SELECT USB ==> PARTITION 1 ==> NAME ==> MAC OS EXTENDED JOURNALED ==> APPLY 3. DOUBLE CLICK MYHACK.DMG ==> ENTER PASSWD 4. CREATE OS X INSTALLER ==> OK 6. CREATE OS X 10.9 ==> OK 7. SELECT TARGET VOLUME ==> (USB WE JUST CREATED) ==> OK 8. SELECT BROWSE MANUALLY ==> APPLICATIONS FOLDER ==> OS X MAVERICKS APP ==> OPEN BUTTON 9. ALL DATA WILL BE ERASED ==> OK 10. PATCH INSTALLER FOR MBR SUPPORT ==> NO 11. QUIT 12. DOUBLE CLICK MYHACK AGAIN 13. PASSWD 14. INSTALL EXTRA 15. SELECT USB WE JUST CREATED ==> OK 16. SELECT USE MY OWN ==> OK ==> GO TO EXTRA 10.9 ==> OPEN 18. NOW CREATE A NEW FOLDER ON THE USB DRIVE GIVE IT A NAME AND THEN COPY THE NVIDIA KEXT FOLDER AND THE KEXT WIZARD INTO THAT FOLDER. 19. USB DRIVE NOW READY FOR INSTALL ==================================================================== A. MAVERICKS CREATE USB DRIVE FOR WINDOWS MBR PARTITIONING SCHEME ==================================================================== 1. DOWNLOAD MAVERICKS FROM APPLE APP STORE (APPLICATIONS FOLDER) 2. FORMAT USB USING DISK UTILITY ==> SELECT USB ==> PARTITION 1 ==> NAME ==> MAC OS EXTENDED JOURNALED ==> APPLY 3. DOUBLE CLICK MYHACK.DMG ==> ENTER PASSWD 4. CREATE OS X INSTALLER ==> OK 6. CREATE OS X 10.9 ==> OK 7. SELECT TARGET VOLUME ==> (USB WE JUST CREATED) ==> OK 8. SELECT BROWSE MANUALLY ==> APPLICATIONS FOLDER ==> OS X MAVERICKS APP ==> OPEN BUTTON 9. ALL DATA WILL BE ERASED ==> OK 10. PATCH INSTALLER FOR MBR SUPPORT ==> YES 11. QUIT 12. DOUBLE CLICK MYHACK AGAIN 13. PASSWD 14. INSTALL EXTRA 15. SELECT USB WE JUST CREATED ==> OK 16. SELECT USE MY OWN ==> OK ==> GO TO EXTRA 10.9 ==> OPEN 17. RENAME USB ==> RIGHT CLICK USB GOTO GET INFO ==> NAME & EXTENSIONS ==> ENTER MAVERICKS AND CLOSE. 18. OPEN TERMINAL UNDER GO IN TITLE BAR ==> APPLICATIONS ==> UTILITIES ==> TERMINAL 19. TYPE pwd ==> SHOULD SHOW YOUR IN THE USERS DIRECTORY ( /Users/bill ) ie 20. WITH THE Mavericks_10.9.1_MBR_PATCH.tar.gz COPIED TO YOUR DESKTOP 21. TYPE IN TERMINAL ==> sudo tar zxvf /Desktop/Mavericks_10.9.1_MBR_Patch.tar.gz -C /Volumes/MAVERICKS ==> ENTER ==> PASSWD ==> ENTER 22. NOW CREATE A NEW FOLDER ON THE USB DRIVE GIVE IT A NAME AND THEN COPY THE NVIDIA KEXT FOLDER AND THE KEXT WIZARD INTO THAT FOLDER. 23. USB DRIVE NOW READY FOR INSTALL ==================================================================== B. E6400 BIOS SETTING REQUIRED (A34) ==================================================================== SATA OPERATION = AHCI CPU XD SUPPORT = ENABLED MULTI CORE SUPPORT = DISABLED (CPU ERROR & OR CONSTANT REBOOTING DISABLE IT) INTEL SPEEDSTEP = ENABLED VIRTUALIZATION = DISABLED (SYSTEM MAP ERROR DISABLE IT) VT FOR DIRECT |/O = DISABLED (SYSTEM MAP ERROR DISABLE IT) 1. ERRORS ARE PRETTY BOGUS IF U GET THEM AT LEAST YOU KNOW HOW TO FIX IT. 2. SOME PEOPLE GET RIGHT THROUGH WITHOUT THE NEED OF BIOS CHANGES. 3. WHEN YOUR FINISHED INSTALLING YOU CAN PUT THEM BACK ==> SEE END OF PAGE ==================================================================== C MAVERICKS INSTALL PROCESS ==================================================================== !!! NOTE BIOS MUST BE SET AS ABOVE AS REQUIRED !!! 1. PLUG IN USB 2. BOOT LAPTOP 3. F12 SELECT USB 4. QUICKLY PRESS THE RIGHT ARROR KEY THIS WILL WILL STOP THE BOOTING PROCESS 5. FROM THIS PAGE U CAN BOOT OTHER DRIVES IN A MULTI BOOT SCENARIO BUT MAINLY IF YOU NEED TO PASS AN OPTION TO THE BOOT PROCESS LIKE -V FOR VERBOSE LOG OR -X FOR SAFE MODE (NEEDED LATER !) 6. SELECT THE USB DRIVE 10.9 MAVERICKS (TYPE -V WITH THE USB HIGHLIGHTED SHOULD YOU NEED TO SEE THE LOG.) 5. SELECT LANGUAGE 6. SELECT DISK UTILITY FROM THE UTILITIES MENU FROM TOP OF PAGE 7. CREATE A INSTALL PARTITION SPECIALLY IF U WANT TO MULTI BOOT OTHER OSX'S OR WINDOWS OR IF YOU ALREADY HAVE THEM INSTALLED. i. IF DRIVE IS BLANK YOU HAVE THE OPTION OF CREATING PARTITION IN EITHER GUID OR MBR ==> DISK UTILITY ==> PARTITION ==> OPTIONS ii. IF DRIVE IS IN MBR MODE DONT FORGET TO CREATE OTHER PARTITIONS SHOULD U WANT TO MULTI BOOT 8. NAME THE PARTITION SET SIZE AND FORMAT TO MAC OS EXTENED JOURNALED. 9. EXIT UTILITY TOP LEFT... 10. INSTALL OS X ==> CLICK CONTINUE 11. SELECT THE DRIVE PARTITION U JUST CREATED ==> CLICK CONTINUE 12. PROCESS 20 MINUTES. 13. MYHACK WINDOW POPS UP SELECT USE MY OWN ==> OK 14. SELECT THE EXTRA FOLDER ON THE INSTALL USB ==> CLICK OPEN 15. 'DO YOU WANT TO REMOVE WINDOWS' ==> CLICK YES, YES AND YES 16. WAIT RESTARTING 17. STOP BOOT PROCESS AND SELECT THE PARTITION U JUST INSTALLED MAC ONTO. 18. BOOT HARD DRIVE PARTITION IN SAFE MODE USING THE -X COMMAND 19. MAC NOW BOOTING IN SAFE MODE (U WILL SEE A TIMER BAR) BE PATIENT 20. WELCOME PAGE ==> CONTINUE, KEYBOARD ==> CONTINUE, ETHERNET ==> CONTINUE, TRANSFER ==> CONTINUE TERMS ==> AGREE, ACCOUNT ==> CONTINUE, TIMEZONE ==> CONTINUE, LOG IN OK 21. LOGGED IN ==> 22. SELECT INSTALL USB DRIVE ON THE DESKTOP COPY THE NVIDIA KEXT FOLDER ONTO THE DESKTOP 23. SELECT INSTALL USB DRIVE ON THE DESKTOP COPY THE KEXT WIZARD.APP TO ==> GO ==> APPLICATIONS ... 24. OPEN TERMINAL ==> APPLICATIONS ==> UTILITIES ==> TERMINAL i. sudo -s ==> passwd ii. type ==> chown -R root:wheel /Applications/Kext*Wizard.app ==> ENTER iii. type ==> chmod -R 755 /Applications/Kext*Wizard.app ==> ENTER (this will hopefully stop any target disk errors i.e only showing item 2, item 3, no drive etc.) 25. OPEN KEXT WIZARD ==> APPLICATIONS ==> KEXT WIZARD ==> SELECT INSTALLATION ==> BROWSE TO NVIDIA KEXT FOLDER ==> SELECT THE THREE NVIDIA KEXTS AND OPEN 26. SELECT THE SYSTEM/LIBRARY/EXTENSIONS BUTTON ==> TARGET DISK (INSTALL DRIVE NOT THE USB) ==> CLICK INSTALL ==> PASSWD ==> OK 27. SELECT THE MAINTENANCE BUTTON ON KEXT WIZARD SELECT ALL SIX BOXES ==> TARGET DISK ==> EXECUTE ==> BE PATIENT. (!!! DONT LET PC GO TO SLEEP !!!) 28. ENTER PASSWD'S AS REQUIRED ==> TASK COMPLETE 29. NOW REBOOT IT WILL NOW START PROPERLY ========> LOG IN... 30. REBOOT AGAIN AND LOG INTO THE BIOS SET THEM BACK AS SHOWN BELOW. SATA OPERATION = AHCI CPU XD SUPPORT = ENABLED MULTI CORE SUPPORT = ENABLED INTEL SPEEDSTEP = ENABLED VIRTUALIZATION = ENABLED VT FOR DIRECT |/O = ENABLED ====> IT MAY STALL LOADING WITH THIS ENABLED IF IT STALLS DISABLE IT... 31. REBOOT AND THATS IT ALL WORKING WITHOUT GLITCHES 32. ALL IS WELL IN MAC WORLD ENJOY................. ====> AUDIO AND BLUETOOTH WORKING, POWER BUTTON WORKING, CANT GET OUT OF SLEEP MODE AS YET myHack-3.3.1.zip Extra_10_9.zip NVIDIA.zip Kext Wizard.zip Mavericks_10.9.1_MBR_Patch.tar.gz ====================================================================== BUILD MAVERICKS MANUALLY ONTO A USB DRIVE. ====================================================================== 1. http://coolestguidesontheplanet.com/making-a-boot-usb-disk-of-osx-10-9-mavericks/ 2. COPY USB TO DMG FILE ==> mavericks.dmg (DISK UTILITY ==> RESTORE) 3. MYHACK DMG FILE TO ANOTHER USB FOR INSTALLER. 4. MYHACK EXTRA'S TO USB ==> READY TO INSTALL
  10. Ok so I am trying to install mavericks on my dell latitude d830. It has the NVIDIA 140m graphics. I followed the Pre Installation Instructions to get my USB prepared, then began following the Installation instructions. It loads up and gets to the point where you select your language. I selected English, then pushed next. The next window that pops up says "The OS X Installation couldn't be completed." In the background, it shows an installer log. I'm not sure what is going wrong as I am following the instructions. Thanks for your help!
  11. Dell Latitude D830 Nvidia Graphics 4 GB Ram Mavericks 10.9.1 I got Mavericks installed but, I have no sound must of the time it is only recognized during some boots. Are there any kext that will make my sound work all of the time?
  12. Hello guys, I have a Toshiba NB500-100 and I couldn't manage to install ANY of the OS X Versions I tried with different USB-Sticks, and had problems since the beginning, - Snow Leopard did not boot, no chance to type anything into the BIOS. - On Mountain Lion and Mavericks: If I don't press any key, the Apple logo shows and stays like that. If I press a key and use either "-v" or "-x", a large log gets displayed too fast for me to keep up, and suddenly the screen turns black. Nothing more happens. Any help please? Thanks in advance.
  13. First of all; thanks for any help you may be able to give me. This is my third Hackintosh. First OOB. I am working with a Precision T3400 Desktop Bios A14. C2D 2.66Ghz NVidia 9600GT. No onboard graphics available. I made my unifail installer and set bios to how I think they should be: RAID Autodetect / AHCI Integrated Audio, NIC OFF (for precautionary reasons) LPT, Serial Port, PS/2 OFF (for precautionary reasons) Multiple CPU Core = ON SpeedStep = OFF Virtualization = OFF Limit CPUID Value = OFF All Power Management options are set to OFF Suspend is set to S3 Every time I try to boot the installer -x -v I get: ACPI_SMC_PlatformPlugin: :registerLPCDriver - WARNING - LPC device initialization failed: C-state power management I have tried GraphicsEnabler, and other bootflags, but I think it is something deeper. Been stuck on this for HOURZ. Anybody have ideas??
  14. Hello people, I've installed Mavericks on my AB9-Pro with a PNY GT430, and all went well. The OS will start and work fine, but on reboot the AppleIntelCPUPowerManagement kext fails as no HPETs are available. If I boot to my 10.6.8 drive and run the multifail system utils to update caches and repair permissions it will boot again, but only once. Anyone having similar problems or found a fix?
  15. Hey guys So I have this bluetooth dongle in my hack with a really weird behavior. My system (10.9) detects my dongle and I can pair my trackpad and keyboard, but whenever I shutdown or reboot, I have to repair at the desktop all over again. I tried deleting HD/Library/Preferences/com.apple.bluetooth.plist and also tried to reset the dongle in OS X with accessing the bluetooth menu holding ctrl + option + shift. I just don't understand why the devices only show up once I get logged in... I included a print screen of my system report on the bluetooth, in case I missed something there. Cheers Metalcored00d
  16. Help! I've almost got my 10.9 installation working like a charm on my E6530. Even the trackpad and keyboard and working, but even after replacing the original Intel Wireless with a DW1510 I purchased off eBay I've not been able to get the wireless working. System profiler can see networks and it looks like the drivers for the card are installed and working, but trying to get it to choose a network fails every time. The menu bar icon causes a beach-ball whenever clicked on and the System:Network prefpane won't let me choose a network (drop down is greyed out). Screenshots attached showing pretty much all relevant screens. I've rolled back airportd and I've also tried the work-around where you go via "Assist me..." to select the network, but that always results in my wireless password being refused (despite definitely being correct). I'm a bit at a loss. I've tried using MyHack to rebuild the kernel caches etc. Hasn't helped. My next step is to try and re-brand the card with an Apple device id, but I'm also struggling to get the card to rebrand, basically when I do the `find /sys/devices -name ssb_sprom` step there's no results returned. It isn't due to multiple entries either, there's just no results. I'm not sure whether this is related or not at the moment... I'm at the hair pulling out stage, so any advice or tips on what to check next would be gratefully received!
  17. Upgraded to Mavericks since I kinda blewup my 10.8.x install. The good thing is that the my hack install went smooth and took without issues, the bad thing is my trackpad and keyboard don't work now. I forget how I fixed this in the past. Any Ideas? Almost forgot, Im using USB keyboard and mouse to input this now. And This is a GM version of 10.9 installed from USB via myhack 3.2.x beta installer app. EDIT: Well after rebooting to update little snitch my keyboard is working now, but trackpad is still FUBAR!
  18. I have an ASUS X55A laptop. I would like to run Mavericks, but I'll settle for Mountain Lion if necessary. I just can't find the proper DSDT for my PC. I've been trying with different kext configurations all week, but I just can't get it right. Does anybody know where to find it, or anybody feel like making one? I'm working on it, but this would be my first time and I'm sure I won't do it right. Any help is appreciated.
×
×
  • Create New...