Jump to content
npjohnson

[GUIDE] Mavericks on Dell Latitude E6420

Recommended Posts

Yes. I am seeing this extension in the Extra/Extensions folder.

From terminal, run lspci -nn and place output here. Perhaps you have different LAN card.

Share this post


Link to post
Share on other sites

MacBook-Pro:~ $ lspci -nn

pcilib: 0000:00:02.0 64-bit device address ignored.

00:00.0 Host bridge [0600]: Intel Corporation 2nd Generation Core Processor Family DRAM Controller [8086:0104] (rev 09)

00:02.0 VGA compatible controller [0300]: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller [8086:0126] (rev 09)

00:16.0 Communication controller [0780]: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 [8086:1c3a] (rev 04)

00:1a.0 USB controller [0c03]: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 [8086:1c2d] (rev 04)

00:1b.0 Audio device [0403]: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller [8086:1c20] (rev 04)

00:1c.0 PCI bridge [0604]: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 [8086:1c10] (rev b4)

00:1c.1 PCI bridge [0604]: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 [8086:1c12] (rev b4)

00:1c.2 PCI bridge [0604]: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 3 [8086:1c14] (rev b4)

00:1c.3 PCI bridge [0604]: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 [8086:1c16] (rev b4)

00:1c.5 PCI bridge [0604]: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 6 [8086:1c1a] (rev b4)

00:1d.0 USB controller [0c03]: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 [8086:1c26] (rev 04)

00:1f.0 ISA bridge [0601]: Intel Corporation QM67 Express Chipset Family LPC Controller [8086:1c4f] (rev 04)

00:1f.2 SATA controller [0106]: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller [8086:1c03] (rev 04)

00:1f.3 SMBus [0c05]: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller [8086:1c22] (rev 04)

02:00.0 Network controller [0280]: Intel Corporation Centrino Advanced-N 6205 [8086:0082] (rev 34)

0a:00.0 SD Host controller [0805]: O2 Micro, Inc. Unknown device [1217:8221] (rev 05)

0a:00.1 Mass storage controller [0180]: O2 Micro, Inc. Unknown device [1217:8231] (rev 03)

Share this post


Link to post
Share on other sites

That was it !! Thanks. It was a disabled NIC BIOS setting. Now, wishlist is someone can get a wireless driver done for it (instead of trying to get a new wireless card).

Share this post


Link to post
Share on other sites

Hello ppl,

 

I have the machine below:

Dell Latitude E6420  and Bios A21
CPU: i5-2540M, Dual-Core + HT
RAM: 8GB (2x4) DDR3
GFX: Intel HD 3000, 1366x768
LAN: Intel 82579LM
WLAN: Intel 6300 AGN
BT: Dell 375
Audio: IDT
HDD: Samsung 1TB

 

And followed this guide (except that my pen drive version of Mavericks is 10.9.2)....

 

Just wanna drop a huge thanks to all u guys.... the installation was easier than installing windows!!!

 

Thank u so much...

Share this post


Link to post
Share on other sites

Hello ppl,

 

I have the machine below:

Dell Latitude E6420  and Bios A21

CPU: i5-2540M, Dual-Core + HT

RAM: 8GB (2x4) DDR3

GFX: Intel HD 3000, 1366x768

LAN: Intel 82579LM

WLAN: Intel 6300 AGN

BT: Dell 375

Audio: IDT

HDD: Samsung 1TB

 

And followed this guide (except that my pen drive version of Mavericks is 10.9.2)....

 

Just wanna drop a huge thanks to all u guys.... the installation was easier than installing windows!!!

 

Thank u so much...

Awesome!

That's what we're here to do. You could upgrade to 10.9.3, it's safe.

Share this post


Link to post
Share on other sites

Awesome!

That's what we're here to do. You could upgrade to 10.9.3, it's safe.

Great!

 

I'll do that.... but first I want to switch from chameleon to clover... and Im having a really hard time with it....

 

Do any of u can boot the E6420 with clover?

 

I can get to the disk selection screen.... but after select OSX thew screen goes black!!!

 

Any ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...