Jump to content

Search the Community

Showing results for tags 'lenovo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Team blogs
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, Projects and other Research & Development,
    • Hardware technical information
    • Projects
    • Other Research
    • Compatibility Query
  • Linux & ChromeOS
    • ChromeOS
  • E.D.P (Limited Read-Only access)
    • About EDP
    • Issues and bugs
    • Models under research for EDP
    • EDP Development

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 27 results

  1. Hi, I used my hack yo create installer but unable to install. I then used unifail method and installed maverick on my usb hdd. but i am not able to use trackpad or mouse so unable to do anything Please help me.The usb ports are working fine Lenovo G580| i7-3612QM 2.2GHz | 6GB DDR3 | intel HD4000 1366*768 ! nVidia 610M not working| Mountain Lion 10.8.5 | Sleep, No
  2. Hey guys. Any help at all on this would be greatly appreciated!!! I've been working pretty solidly on getting my x201 fully operational. Everything works sleep related. Beeps when going into sleep just like windows. (I think that's called ACPI sleep) And wakes just fine. EXCEPT the backlight stays off when waking back up. I was looking at the IOReg output before and after sleep and noticed a difference. (Below) Before Sleep, The IOPowerManagement for AppleBacklightDisplay only has 2 power states... Current and Max. After sleep, that same device has 3 power states. Current and Max like before. But now it has a DevicePowerState. What is happening here? And could this be the issue with the backlight not coming back on? Attaching the DSDT.aml from my system. dsdt.aml.zip
×
×
  • Create New...