Jump to content

eraydin

Recommended Posts

Hi,

 

I'have been tryng to perform this setuop on my laptop, so far no luck. I'm familiar with tony's tools, myhack, empireEFI, but some how i haven't been able to properly boot. It's ASUS K55VM, 6GB RAM and OCZ Agility 4. BIOS 211.

 

Any advice on preparing the boot drive, any kext to delet (NVIDIA) or to add in Extra folder(EFI String on conf file)? Do you add the patched dsdt to perform install? Clover or Chamaleon on USB drive? Any extra BIOS/EFI options?

 

Thanks for your help!

Link to comment
Share on other sites

Hi,

 

I'have been tryng to perform this setuop on my laptop, so far no luck. I'm familiar with tony's tools, myhack, empireEFI, but some how i haven't been able to properly boot. It's ASUS K55VM, 6GB RAM and OCZ Agility 4. BIOS 211.

 

Any advice on preparing the boot drive, any kext to delet (NVIDIA) or to add in Extra folder(EFI String on conf file)? Do you add the patched dsdt to perform install? Clover or Chamaleon on USB drive? Any extra BIOS/EFI options?

 

Thanks for your help!

Use Vmware and unifail ... u r good to go :)

Link to comment
Share on other sites

Followed this guide and installed ML 10.8.2 ... Working perfectly... :D :D

 

Only problem is its not connecting to internet via ethernet, It shows connected but cant access net.

Android USB tethering works with install of HoRNDIS (http://joshuawise.com/horndis). But Ethernet internet is not working

 

-Subramanya

Worked on reboot .... That happens sometimes but it will be fine on reboot

Link to comment
Share on other sites

Sorry, the problem here is that can anyone please show me how to make a bootable USB with OS X Installer?

I used myHack with Extra Bootpacks in OSXLatitude but OS X Installer cannot start

After that, I tried to use Clover:
- Firstly, split USB to 2 partition: Boot Partition (FAT32) and OS X Installer Partition (HFS+)
- After that, restore dmg file to HFS+ partition using Disk Ultility
- Install Clover v2 to FAT32 partition with MBR Support, Drivers64 and Drivers64UEFI

When I reboot, I cannot boot from USB (both MBR and UEFI), I must add boot option like the #1 post 
After that, I can boot to Clover Bootloader but GUI is error, no png image can be displayed. But it is not a big problem. The big prolem here is that when I go to Options in Clover, no option is displayed, moreover, I cannot go back, I must force restart (press Power key)
=> Cannot access to Options => cannot use kexts => Cannot boot to OS X Installer (When I boot to OS X Installer, it sticks at black screen)

Link to comment
Share on other sites

hello,
I need help.
I am setting the ml2 iFail asus and I k55vm following occurs.
To begin installation I have to boot with-x-f-F and do the installation, I do with the DVD, just choose the driver hd 4000 graphics and keyboard.
Once installed, restarts, and I can only boot with-x, install the EDP and give to "build from model database", I select the wifi and I give "do build" and reboot.
Now comes the problem more than anything, I can not start the system, what I can do?.

Sorry for the English, thanks.

Link to comment
Share on other sites

  • Administrators

EDP cannot be used on an installation that does not already has myHack properly installed on it. EDP uses myHack to install kexts and rebuild permissions and cache. Hence why we only support installations made with myHack, not distros. Running EDP the way you do will indeed break your distro installation.

Link to comment
Share on other sites

Hello,
thanks for responding, I am wanting to do usb bootable, I installed iFail on vmware ml2.
I can not find the package "InstallESD.dmg" or iFail disk or installation, only meeting "osinstall.mpkg".
Start doing with myhack settings but I get the following error when selecting the package:
"Error selection does not exist does not Appear to be a valid source os x installation .......".

What I can do? Thank you.

Link to comment
Share on other sites

Hi, sorry for the dumb question.

I made ​​the bootable usb without adding anything and display within a few seconds of starting it stays off.
I modified the file org.chameleon.Boot.plist adding lines to the HD4000.

Download the file from the first post but not how to add files / folders.
There are three file folders:
-clover
-kexts
-apps

How do I add it to usb installation?
Is it okay if I do?


Thank you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...