Jump to content

Recommended Posts

Awsome!!! 

:)

 i still have some trouble with clover! black screen!

i disabled optimus with dsdt but nothing

also i add your string in config but doesnt work. (maybe wrong place. i added it in graphics)

 

I fixed an applehda kext for alc270! try it and tell me if it works. i have A55VD with alc270 but i dont know if its the same.

:)

 

Thanks for your clover method!!!

 

Here is the link for my AppleHDA

http://www.sendspace.com/file/ul6bch

Share this post


Link to post
Share on other sites
Awsome!!! 

:)

 i still have some trouble with clover! black screen!

i disabled optimus with dsdt but nothing

also i add your string in config but doesnt work. (maybe wrong place. i added it in graphics)

 

I fixed an applehda kext for alc270! try it and tell me if it works. i have A55VD with alc270 but i dont know if its the same.

:)

 

Thanks for your clover method!!!

 

Here is the link for my AppleHDA

http://www.sendspace.com/file/ul6bch

 

Would you mind providing your kexts, dsdt/ssdt files used so we can add your model to EDP for others can use it?

 

Let me know if you need help with your issues.

Share this post


Link to post
Share on other sites

Hi! I have for a long time trying to get my laptop to sleep. Finally I found a solution:

  • Remove AppleSmartBatteryManager.kext
  • Disable Bluetooth in the BIOS.
  • Install VoodooBattery.kext 

And earned sleep. As successful coming out of sleep.  That, I do not change the system.

A few days ago, after awake stopped working FN keys. After rebooting sleep again stopped working, and after waking in 10 seconds get a kernel panic. (I do not know that it was crashes. The system immediately reboot.)

 

P.S. I tried to install the DSDT, which EMlyDinEsH attach in this topic. It did not help me.

 

P.P.S. I never normally did not restart the laptop.

 

P.P.P.S. In logs:

09.04.13 02:05:16,739 com.apple.kextcache[427]: IOUSBAttachedSCSI.kext - no compatible dependency found for com.apple.iokit.IOUSBFamily.
09.04.13 02:05:16,739 com.apple.kextcache[427]: IOUSBAttachedSCSI.kext is missing dependencies (including anyway; dependencies may be available from elsewhere)
09.04.13 02:05:16,824 com.apple.kextcache[427]: GenericUSBXHCI.kext - no compatible dependency found for com.apple.iokit.IOUSBFamily.
09.04.13 02:05:16,825 com.apple.kextcache[427]: GenericUSBXHCI.kext is missing dependencies (including anyway; dependencies may be available from elsewhere)

 

What are the kexts you have installed so far? I see GenericUSBXCIxxx kext dependency errors so let me know the kexts installed so i can help you.

Share this post


Link to post
Share on other sites

I have the K55VM and I've been trying to install osx lion, ML on this system since so many months using unifail, iboot (chameleon, stolen and rebranded), iFail but not able to install. I get stuck with the grey apple logo screen without an animations or anything.

I'm a noob so please can someone post a step by step guide on the bios settings and all necessary boot flags as we have the same laptop. 

I have windows 7 along with ubuntu 12.10 using grub bootloader.

PLEASE HELP. :(  

Share this post


Link to post
Share on other sites
I have the K55VM and I've been trying to install osx lion, ML on this system since so many months using unifail, iboot (chameleon, stolen and rebranded), iFail but not able to install. I get stuck with the grey apple logo screen without an animations or anything.

I'm a noob so please can someone post a step by step guide on the bios settings and all necessary boot flags as we have the same laptop. 

I have windows 7 along with ubuntu 12.10 using grub bootloader.

PLEASE HELP. :(  

 

Create a USB installer with myhack and then follow this post guide. Tell us the error you get when booting from the USB and for this use the boot flags -x -v. Soon there's going to be a guide which will be generic for every model so you can follow it easily

Share this post


Link to post
Share on other sites
What are the kexts you have installed so far? I see GenericUSBXCIxxx kext dependency errors so let me know the kexts installed so i can help you.

I fixed dependencies but other problems remain

Share this post


Link to post
Share on other sites
Create a USB installer with myhack and then follow this post guide. Tell us the error you get when booting from the USB and for this use the boot flags -x -v. Soon there's going to be a guide which will be generic for every model so you can follow it easily

 

 

I installed virtualbox as windows host and osx is running, so I created iFail usb in osx using carbon copy cloner and multifail.

Now when I try to boot with the usb, I get this error as photos attached.

Please suggest me my options. Thanks

https://dl.dropboxus...13-02-44-45.png

https://dl.dropboxus...13-02-49-20.png

 

P.S - Should I create the usb installer using myhack or unifail again?

Share this post


Link to post
Share on other sites

We advocate myHack here; we don't have much experience with the other installers. Clearly, your distro calls on a kernel patcher module which you may not require.

Share this post


Link to post
Share on other sites

Just got to the installation and now 12 mins left for completion. My hack worked like a charm. Thanks so much to this forum and all members. Will follow the rest of the steps as in the OP.

Thanks to all. Finally after almost 4 months of trying I'm installing osx ml.

Cheers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...