Jump to content

Search the Community

Showing results for tags 'Error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • The Lobby
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Acer
    • Asus
    • Dell
    • Gigabyte
    • HP
    • Lenovo
    • Samsung
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS beta (before 1st official release)
    • General hardware support
  • Technical Information, R&D
    • Hardware technical information
    • R&D

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 6 results

  1. When I tried to install the hackintosh catalina installer on my machine, I had a problem when booting from the usb installer not to show the clover bootloader but just a black screen. my laptop : dell 3558 cpu i5 5200U hd 5500 gtx 920m dual graphics
  2. Hi guys, this is my first try to install Sierra on my Dell Precision m6800, but I can't find a solution to this problem (see the attached screenshot). It appears some minutes after choosing the disk. I tried with both of my two SSD drives, correctly formatted. I don't know how to do to fix this... Can you help me please? Thank you!!!
  3. Model: Dell E6220 i7-2620m, 8GB ram, Intel HD 3000 I'm currently following pafkata's guide on running sierra on my e6220 using clover: https://osxlatitude.com/index.php?/topic/9383-dell-e6220-i7-2620m-clover-detailed-guide/ Everything works until the very end of the macOS installer where I get the error "building boot caches on boot helper partition failed". I have tried booting into the SSD anyway but get a boot0af error. Does anyone know how I can resolve this issue? (P.S this is the first time installing Mac on this laptop) Thank you.
  4. While following https://osxlatitude.com/index.php?/topic/7376-dell-latitude-e6410-yosemite-nvidiaintel/I encountered the following error (see attached). Please let me know how i can fix this
  5. Hi all I have a problem with Mac os x 10.6.2 by Hazard (support AMD) on my Eee Pc 1015BX (amd C-50 and 1gb ram.... too slow for new windows).... I have successfully installed with following bootflags: cpus=1 busratio=18 maxmem=1024 arch=i386 -v -f -x (I don't need graphics resolution change because Eee pc is small laptop and minimal resolution fit perfectly) But I stuck when I am normaly booting :-/ and I have tried same bootflags and some others like -s or GraphicsEnabler=No.... Every time I get stuck in same screen :-/ Every time I see this: Panic (cpu 0 caller 0x2a76e6) "version mis-match between Kernel and CPU PM"@.....and some long text..... Then I have there: Kernel Extensions in backtrace (with dependencies): Sk.triaxis.kext.SleepEnabler(1.0.1)@0x1786f000->0x17870fff BSD process name corresponding to current thread: Unknown Mac OS version: Not yet set kernel version: Darwin Kernel Version 10.0.0: Fri Jul 31 22:47:34 PDT 2009; root:xnu-145.1.25~1/RELEASE_I386 system model name: MacPro2,1 (this is Fake ) System uptime in nanoseconds: 1814168 And then.... boot stuck.... for eternity :-/ I don't know what to do :-/
  6. Hello, I've created a Yosemite installation USB using Uni-Beast (f*ck sensored words). I'm booting the installation using the following flags: USBBusFix=Yes GraphicsEnabler=No -v -f It boots, but before the GUI should start, I'm getting a black screen. The USB stops loading screen, I've been waiting for about 10 minutes. Unfortunately I can't show you any errors because the black screen is just "showing" too fast. Could anyone help me with this? Thank you!
×
×
  • Create New...