Jump to content
v3ct0r

E6410 nVidia - Yosemite Help Thread

Recommended Posts

Thank @patel4prez. I already solved my issue with the trackpad. with the trackpad "VoodooPS2Trackpad.kext" !!!Ver1.8.8!!! inside your VoodooPS2Controller.kext. it seem only the V1.8.8 work for me (or for the E6410?).

 

I was able to dual boot with Windows. BUT I test it with Hackintosh Zone because for unknown reason I did had issue to boot again on the new Mac OS install on my 320gb. We are not here to discuss which INSTALL is the best. I can say that Patel4prez's personalized E6410 install feel better (DSDT and drivers certainly). The main gaol at the end it is Mac OS Yosemite fully working on Dell E6410.

 

BUT to switch from Mac to Windows I have to go in the BIOS to switch AHCI back to SATA RAID for Windows. There is certainly a way to avoid that. 

set windows 8 to boot with AHCI; google online lol: got example this: https://pricklytech.wordpress.com/2014/02/04/windows-8-1-enabling-ahci-after-installing-windows/

- Boot windows Raid: Pass this command in Normal mode under CMD as Admin: bcdedit /set {current} safeboot minimal

- Then restart in BIOS put back AHCI

- Boot windows AHCI: Pass this command in Safe mode under CMD as Admin:bcdedit /deletevalue {current} safeboot

---> REBOOT windows with AHCI

 

Pics: http://dropcanvas.com/ohnyi/1         http://dropcanvas.com/ohnyi/2

 

I just wanted play around. !!Hackintosh Zone didn't give me a fully functional E6410!! With Patel4prez E6410 fix my Dell is working GREAT!

***So issue that I still have after apply all the fix:

 - Battery notify seem take long to refresh so get temporarily the "x" in the battery notify next to the date time.

​  "- I still don't known if battery is draining anomaly or it is working right? (I have a old battery lol) And I am not really concern but for some people..."

  - !!! still unable to use sleep mode !!

 

So what I did:

- That fix battery and timing auto boot on default 1st partition for me it is Mac OS (and fix other unknown issue??? lol):I apply your Chameleon and script ---> Follow the guide Patel4prez E6410 "Post Installation" http://forum.osxlati...te-nvidiaintel/

 - Sound: Apply Patel4prez E6410 Audio fix

- Trackpad : with the trackpad "VoodooPS2Trackpad.kext" !!!Ver1.8.8!!! inside your VoodooPS2Controller.kext from  Patel4prez E6410 install.

 

And I used "Migration assistant" to copy from my 120Gb (put in a box/adapter USB external) my user2014 and Apps... to the new install on my 320Gb. 

And voila! where I am actually.

Share this post


Link to post
Share on other sites

slt @Herve. Chapeau pour tes Hackintosh vieux!!! J'ai aussi un vostro 200 bios 1.0.16  un jour il sera mac.

 

I understand the distro are not yet the way to go and we are not yet there but certainly the way of the future. And just need then to find the adequate drivers (by the manufacturer or on specialized forum osx...). That is the way under windows. But if never we got there, certainly we will get some rotten apples on the way by Apple's update or specific hardware.

 

BUT until that time (if I am not wrong) even with Patel4prez's install; the sleep mode is NOT working. I am a newbie in hackintosh and I wish I had more knowledge than playing around with software. So what is your suggestion or any one? In witch way should we try to go to get, one day, the sleep mode to  work?

I read a bit n it seem that some got it by tinker the DSDT.

Share this post


Link to post
Share on other sites

I Successfully upgraded my Clover based system to 10.10.2 through AppStore, nothing lost so far kext wise, change logs say they fixed the WiFi drops which seem to happen after coming from the lock screen (displays sleep), we'll see if that is fixed.

 

EDIT: WiFi drops are still present, a single Login Window switch proves it.

Share this post


Link to post
Share on other sites

Is this working for anyone with the latest updatez? It is failing at the voodoo mouse controller for me

 

If it helps,  here is the error I am getting,

 

waitForSystemMapper

Backtrace (hex values)

     Kernel Extensions in backtrace:

          com.apple.iokit.IOHIDFamily(2.0)(hex values)

            dependency: com.apple.driver.AppleFDEKeyStore(28.30)(hex values)

          org.rehabman.voodoo.driver.PS2Trackpad(1.8.8)(hex values)

            dependency: com.apple.iokit.IOHIDFamily(2.0.0)(hex values)

            dependency: org.rehabman.voodoo.driver.PS2Controller(1.8.8)(hex values)

Share this post


Link to post
Share on other sites

My GPU temp is 80*C when I run the example project from Xcode. I have already installed web driver for NVIDIA. Is 80*C for GPU is OK? Normal temparature is 65*C. I'd like to how hot your GPU is :D

Share this post


Link to post
Share on other sites

Hmmm, barely ever above 60 degrees, and i am most of the time in dual display, Full HD plus max resolution in the Internal Display, running chrome at 64bit all the time (no flash though), and have all Yosemite display enhancements on. I went further and stress tested it with 10 gig 1080p rips in both VGA and DisplayPort, it handled 4 movies in a row without a problem, thats the only time mine reaches above 70C.

Share this post


Link to post
Share on other sites

I'm a noob, so please bear with me if this question is dumb...

...but my machine came with a non-compatible wifi card in it (the Centrino one). 

Can I just buy this one (http://www.ebay.com/itm/DELL-DW1520-BCM4322-Wireless-AGN-Half-MINI-PCI-E-Broadcom-BCM943224HMS-WIFI-Card-/250914640818?pt=LH_DefaultDomain_0&hash=item3a6bad93b2) and plop it in to make it work?

Or do wifi cards not work that way?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...