Jump to content

Search the Community

Showing results for tags 'e6530'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

Found 15 results

  1. Hi. Been installing Catalina on a Dell Latitude E6530 using the excellent guide but have run into some issues. The install USB stick will display the apple logo and timer line on the laptop LVDS LCD screen until it gets about 2/3 across (looks like when it loads the display drivers) and then LCD screen goes black - although found that if you plug in a HDMI screen it boots to the end using the external screen. I went ahead and installed Catalina which went very smoothly but even when booting from main HDD LCD display will go blank during boot up but boot up completes
  2. Hey, that is me again Trying to install Vanille Hackintosh through another Mac and i am getting this error [Photo] PC Specs: E6530 | I5 3230M | AR9281 | 8GB | 850EVO | HD 4000 | NVS 5200 (ACPI Disabled) | Boot Args: keepsyms=1 debug=0x100 -xcpm -v Kexts: Downloaded from CloverCFG | AppleALC | FakeSMC and fork of kexts | IntelMausi | Lilu | USBInjectAll | WhateverGreen | I dont need other kext right now, because i just want to install it and configure it after Cant find any solution in Google My fresh EFI with ivy Config and some kext
  3. I have e6530 i5 3230M+HD4000. I try use brightnesfix.zip by Jake Lo in old topic but FN+Up/down not working. I am currently using Fn+f3/insert to change brightness. Sorry English is not my native language brightnessFix.zip DSDT-E6530-A13.zip
  4. specs: - core I5-3230M 2.6Ghz - Intel HD4000 - intel 7 series - network intel - audio IDT 92HD93 Not working: - wifi/BT (need card replacement) - Sleep - Fn + Up/Down to change brightness - Vga port (not support) Working: - audio - powermanagement - brightness - usb 2.0/3.0 - wired network - trackpad (three fingers) - battery status Unknow - HDMI 1. CREATE USB INSTALLER Use my EFI folder & behind USB 2.0 port EFI-install E6530.zip 2. DSDT patcher Open MaciASL, in preference, add source: http://raw.github.c
  5. I've followed your advice to use Vanilla Installation, tried all the advisable EFI given here but it seem I can't make it work my audio. My kext are updated. Currently running Mojave 10.14.6. Hope you can help me. Update: found a solution, its not AppleALC.kext but VooDooHDA.kext. now my audio is working. E6530 EFI.zip
  6. I have successfully install Mac osx 10.15.1 (Catalina) on my dell E6530. but Audio & Wifi not working. Please someone help me for resolving this problem My EFI Folder:- Kexts+Config.zip
  7. Hello everyone. I updated to catalina and I am trying to fix some video glitches when turning on and off my laptop (when turning it off issues are much more annoying). Optimus is on in bios and my bios version is A20. Attached are my config file and acpi folder. Latest lilu +whatevergreen+alc are in kext folder "Other" and in S/L/E Any ideas on how to fix it? Thank you. config_ACPI.zip
  8. Hi everyone, I recently managed to install Mac OS 10.13.6 to my dell E6530 (dual gpu>Nvidia graphics nvs5200m + IntelHD4000), Dell Bios ver A20. After some customization I got almost everything working but there a few things that I would like to fix: 1. Sleep issues: if I press the power button, the laptop goes to sleep but only for 2 seconds and then it's up again. If I close the lid, it does the same. I looked for the wake up reason in the log files and all show the same: LID0 EH02. 2018-09-06 14:49:11.170999-0500 localhost kernel[0]: (AppleACPIPlatform) AppleACPI
  9. I've managed to get a clean install of Sierra working but have not managed to get a few hardware issues sorted out. The biggest is the audio. As soon as I install the audio kext and reboot, I get artifacts all over the screen. This doesn't happen when the kext is not loaded. My spec: Dell E6530 Latitude Intel 4000/NVS5200 Nvidia 16Gb RAM i7 Any pointers would be great.
  10. I'm doing a fresh installation on a Dell Latitude E6530, Core i5-3320M, 15.6" HD4000 1920x1080, 16GB RAM, 500GB SSD. Not seeing any Sierra guides, I followed along with this El Capitan thread, using the E6430 bootpack as that seemed closest, and updating the VoodooPS2Keyboard.kext. All went well during the installation and first boot, but after I installed Clover to the SSD and rebooted, this was the result: There is a larger and more readable version of this image. This occurs whether I try booting from the hard drive or the USB install media. It boots up in safe mode, bu
  11. Hello everybody, first, I want to thank Jake Lo and pokenguyen for their nice guides. I'm not all new to building hackintoshs, but my last trys are 2-3 years old, and so much has changed. In the last two weeks I could successfully install Mavericks on my E6530 with the guide Jake Lo posted, and I finished my Clover-based installation of Yosemite PB6 (yeah, I know, they released the final) yesterday. So far, I like Clover, and a lot of stuff is working: - Ethernet - WiFi (replaced Intel with some compatible) - Sleep (yay!) - Touchpad (no gestures, but not that important) -
  12. Hi all, First of all thanks Jake Lo for the great guide ! I installed following your guide https://osxlatitude.com/index.php?/topic/5641-dell-latitude-e6430-e6230-intel-mavericks/ My system is Dell E6530, i7-3540, HD4000, 1920x1080 My current version is Mavericks 10.9.3, I upgraded from 10.9.2 My problem is that I do not have sound working at all and I am using the latest AppleHDA you provided, Apple HDA provided for 10.9.2 also doesn't work (it didn't for 10.9.2 either) These are the lines containing AppleHDA from system.log Jun 15 12:03:06 Cristians-MacBook-Pro.local com.app
  13. At first, since this is my first post here, big congrats for your effort. Really made me install OSX Mavericks (10.9.1) on my E6530. I have followed the instructions here provided by Jake Lo (thanks for that; really made it quite easy). Compared to his system, I have a different version of BIOS (A13) than the one in the guide (A12). Should I reinstalled the earlier version (if this is possible)? Now, with the issues I am facing: 1. I can hear the noise of the fan working all the time. Of course it is not that loud, but is this really what I should expect? 2. I am using the Ext
  14. I've had a desktop hackintosh that was custom built for the past 4 years. I've recently sold that machine and bought an iMac. My employeer is providing me with a Dell E6530. I want to run dual boot OSX ML. Here are the specs. i5-3340M Nvidia 5200M Intel Centrino Advanced-N 6205 Wireless card I see a bootpack for this machine but it's running an i7 3520 but with the same graphics card. Is the DSDT processor specific? I would guess not unless it has been modified in some way for speedstep. Any input would be helpful. This will be my first laptop hackintosh. Thanks.
  15. Hi Everybody! Wanted to ask anyone has experience in installing or any sort of possible options to get OSX on this notebook? I, myself tried to get 10.8.2 to install, the USB drive is booting fine, install boots up. (I just don't have any built in space on my HDD and wanted to try it on a USB/External device and could not, it didn't recognize it as possible install device. All comments are welcome!
×
×
  • Create New...