Jump to content

Search the Community

Showing results for tags 'Osx'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • OSXLatitude
    • Announcements & News
    • Feedback
    • The Archive
    • Others
  • OS X Installation Guides
    • Asus
    • Acer
    • Dell
    • HP
    • Samsung
    • Lenovo
    • Gigabyte
    • Toshiba
    • Others
  • Help and Support
    • FAQs & Tutorials
    • Dell Systems
    • Acer Systems
    • Asus Systems
    • HP Systems
    • Lenovo systems
    • Samsung Systems
    • Toshiba systems
    • Intel-based Systems
    • AMD-based Systems
    • Software matters or issues
    • macOS previews (dev & public beta)
  • Technical Information, R&D
    • Hardware technical information
    • R&D
    • Compatibility Query

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


FaceBook


GitHub


Location


Interests

  1. Everything is working fine on my dell e7440 except sleep and battery %. The computer sleeps alright but mostly wakes up to a dark screen. I have tried darkwake=0,1 and no bootflag, nothing worked. The other thing is that the battery % doesnt update automatically. I have to manually refresh it. Can anyone please have a look at my efi and suggest any changes. Thanks a lot. pls hellp. EFI.zip
  2. Attached is my Clover Bootloader Folder and the KEXT drivers I used to install and run macOS High Sierra on my Dell M6800 with NVIDIA Quadro K3100M 4GB GFX Card. I have 12GB of DDR3 1600MHz Ram installed in 3 separate Banks/DIMM slots. I am currently running a vanilla macOS High Sierra 10.13.4 with the 2.4 GHz Intel Core i7 (Haswell E). I have my High Sierra installed on my SK hynix SH920 SSD with the Apple File System (APFS) though it is not suggested for Hackintosh, it works fine on this machine. The High Sierra installation indicates that the SATA drivers running on it uses the Intel 8 Seri
  3. I haven't been apart of the Hackintosh community for a while, but I want to give it a try on my laptop. Here are the specs and my situation. I want to use the laptop's internal display and the discrete NVIDIA graphics. I haven't even had a chance to install the MacOS... I know such a noob! Dell Precision M6800 17" RAM 8GB Intel Core i7-4700MQ 2.4GHz - Haswell RealTek DW1550 Bluetooth 4.0 LE SK hynix SH920 256GB SSD PNY CS1311 240GV SSD Intel HD Graphics 4600 - Haswell NVIDIA Quadro K3100M Dell Wireless 1550 802.11ac Bios version A23 SMBIOS 2.7 BIOS set to Legacy SATA set to
  4. Hi guys, Newbie here, can anyone suggest me (with links) the best fully or almost fully working osx for my laptop. I've searched everywhere but cant seem to find one. My machine specifications: Lenovo g50-80 RAM : 8 Gb CPU : intel i5 fifth Gen. Graphics: intel HD graphics 5500+AMD radeon R5 M330 GPU memory 4 gb Thanks!
  5. help fix some error DSDT.aml DSDT.aml.zip
  6. hi,i want to install el capitan on my dell inspiron 5558 .i followed some posts on net with clover installer but i cant boot on apple logo my laptop restarts i m confussed .pls help any one.thanks in advance
  7. Hi everyone this is my first post here. Thanks to this excellent guide: https://osxlatitude.com/index.php?/topic/8506-dell-latitude-inspiron-el-capitan-clover-guide/ (and a little bit of my own intuition). I was able to install OS X 10.11.6 El Capitan on my Dell Latitude E7240 but im having a couple of issues. Audio or sound is not working whatsoever. When I go to the input and output sound settings they both say no devices (even when I plug in headphones. Facetime wont work. It opens and the webcam works, but when I sign in I get a message saying "You cannot sign into FaceTime
  8. Hi! i've a E6430 with following specs: - Intel Core i5-3340M CPU @ 2.70GHz - 4GB DDR3 - HD Graphics 4000 - Kingston SSDNow 120gb - Centrino WIFI soon to be replaced with DW1510 (for now i use the ethernet port and TL-WN725N) I'm having problems starting to build the USB key with the EFI and bootpack for E6430. Should i do this? (look image) Thanks
  9. I have El capitan installed with windows 10 (dual boot) on my Latitude E6420. Everything seems to be working fine except that when I use OSX Capitan, none of the USB ports work. I tried connecting my external hard drive as well as a USB stick (2.0) and nothing is detected. I tried looking into "Disk Utility" too but no luck there either. I connected my android phone and that is receiving the power but again, it doesn't get picked up by the "android file transfer" software. I followed the Latitude E6xxx installation guide with clover. I used E6220 bootpack from post #2 of this gui
  10. Hi there I have an old machine here and im trying to put any version of osx onto it but I do not know which would be best its a c2d Intel Core2Duo E8400 ( 3.0GH'z ) Socket 775 LGA Chipset Q45/Q43 Ram 3GB/4GB ( I used 1 of the other sticks now and then ) I have enough space but id need to know the settings in the bios and the version of osx to use ??
  11. bajito93

    Lenovo G400s

    Specifications: Processor : Intel® Core™ i3-3110M Processor (3M Cache, 2.40 GHz) Graphics Processor(GPU) : Intel® HD Graphics 4000 & NVIDIA® Optimus™ GeForce® GT 720M (Optional) Chipset : Intel® HM76 Express Chipset Hard disk : HSGT 500GB 5400rpm HDD RAM : 8GB DDR3 1600 MHz SDRAM Wifi : Broadcomm BCM94322HM8L Ethernet : Qualcomm Atheros QCA8172 Audio : Conexant Dolby Audio CX20757 USB 3.0 : Intel Corporation 7 Series/C210 Touchpad :
  12. I'm currently trying to fully enable the graphics on my Latitude E5520 with HD3000 Graphics. I cannot seem to find the right Framebuffer Kext to enable QE/CI and it's becoming quite frustrating. I'm new to the whole Hackintosh thing so please excuse my ignorance. Any help would be greatly appreciated. Here are my system specs: CPU:Intel Core i5-2520M CPU @ 2.50GHz Chipset: Intel HM65 (Sandy Bridge) Memory:4 GB 1333 MHz DDR3l Graphics: Intel HD3000 (FHD 1920x1080) Let me know what other info I might need to provide. Thanks
  13. MrCarter

    Latitude E6400

    Hi guys! Im recently new to hackintoshing, one of my friends turned me to this website when i bought a used dell latitude and wanted to turn it into a hackintosh! Just a couple questions about how to do it, since i dont have much access to a mac, is it possible to create a boot installer with USB a different way? and If so could anyone recommend one to use. I read the fourm about how to install it, ive tried using Yosemite-Zones .dmg with no luck i cant get it to boot, and when i get it to the Apple loading screen with the progress bar it loads about halfway and then gets stuck. So i thought
  14. After following the guide posted by Herve I managed to successfully install Yosemite on my Dell D630 (Nvidia). I used the app store Yosemite 10.10.3 app for this install, Instead of using Clover on the USB Install stick I used Chameleon-2.3svn-r2437.pkg. For the Extra folder contents I used those found on on my Mountain Lion Install (you can use the 10.10 Bootpack). After a successful install and a little modifying I had SpeedStep working again after following Herve’s guide. Everything works just fine and from my day to day use I’ve found Yosemite to be more responsive than Mountain which
  15. Hi, System specs: CPU: Intel Core i7-4700MQ (Haswell) Memory: 16GB DDR3 1600Mhz HDD: SATA: 1,5TB 5400RPM (1Empty SATA and 1 Empty SSD slot.) Graphics: Intel HD4600/Nvidia Geforce GT 745M Touchpad: Synaptics Audio: Conexant CX20751-11Z Wireless+BT: Intel Wireless-N 7260 Lan: Atheros AR8161/8165 So the wireless module does not work, i've replaced it with an Atheros AR5B93 which works OOB. Kexts injected by clover: Battery management works with Rehabman's ACPIBatterymanagement.kext and the default DSDT, no edits needed. Touchpad works with Rehabman's VoodooPS2Controller.kext. Ju
  16. Tried using Myhack to build a USB installer. It gets to the apple logo and has the "thinking" symbol that just spins and spins. Any ideas? Thanks https://osxlatitude.com/index.php?/topic/6776-install-osx-on-lenovo-thinkpad-t410/ I was following those instructions
  17. I installed maverick on the t410s based on instruction on this website and everything works fine. However, I am using a 27" crossover LCD as external monitor connected to the T410s docking station's Display Port. If boot the t410s, initially the external monitor will be able to show the darwin boot HDD options and the initial screen of OSX booting. However, when it comes to the pint of inputting the password, the external monitor screen goes black and I can see the Display Port got no signal. Is there any way t enable external monitor? Thanks!
  18. Any one can help me how to enable hd 4400 in 10.9.5 . system info: Intel HD Graphics 4400: Chipset Model: Intel HD Graphics 4400 Type: GPU Bus: Built-In VRAM (Total): 4 MB VRAM (Dynamic, Max): 10 Vendor: Intel (0x8086) Device ID: 0x0a16 Revision ID: 0x0009 Kernel Extension Info: No Kext Loaded Displays: Display: Resolution: 1366 x 768 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes this my config.plist file and ioregistryexplore . config.plist.zip admin’s MacBook Pro.zip Thanks for help.
  19. Hello guys can i ask you if anyone knows how to get the bcm4313 (14e4-4727) works on OS x i've searched a lot but it seems impossible to make the bcm4313 works on os x???
  20. Updated 21 october 2013 - Fixed some text true the document - Rewrite of chapter 7 - Added new images for chameleon install and iMessage Error - Added section TROUBLESHOOTING - Added Boot 0 : ERROR in Troubleshooting - Added iMessage Error in Troubleshooting - New Install109.zip Run OSX Mavericks on a Dell Optiplex 780 This tutorial will describe the steps to install Mavericks on a Dell Optiplex 780 (this will also works on a 760). The installation goes to the latest version of 10.9, and when there is a new update i will change the tutorial as soon as possible. If you find any mistakes or hav
  21. I want to install Mavericks on my Asus P9X79.Please Help me. Specifications: GPU------ Gigabyte Nvidia GeForce GTX 770 CPU------ Intel Core i7 4820K 3.7GHz 2011-LGA Ram------ 16GB DDR3 I tried to different installation guides but till now none of them succeeded.... (Sorry for my English). HELP ME PLEASE!!!
  22. First post, long time wannabe hackintosher. Recently I've picked up a Samsung NP900X4D-A03CA laptop, which looks promisingly similar to the NP900X4C/X3C models. i5-3317U and similar (if not same?) BIOS's. First, I'd like to take time in advance to thank anyone willing to lend a hand Second, I've done a hackintosh install before using Hazard's Intel/AMD SSE2/3 distrobution, and although it wasn't pretty, I managed to hack away at it until it was fully functioning on an AMD Athlon II X2 240 processor. Fun times. Third, I'm definitely willing to provide logs, DSDT's, SSDT's, etc, etc. with
  23. Hey all, By now many OSX users have updated to 10.9.2, and it brings awesome new functionality, such as Face Time audio. But many users (Mac and Hackintosh) have noticed that iSight and Webcams are not working. This also fixes the VDCAssistant crash error. The simple fix is to uninstall any 3rd Party video driver. This is being fixed in 10.9.3 betas, but for now... A list of conflicting drivers; - DisplayLink software - AirParrot - Air Display - iDisplay - Splashtop virtual display driver - ScreenRecycler - All programs that create a virtual screen To fix your iSight,
  24. Hi i'm a newbie to putting osx on dell hardware. I would like to put mavericks or whatever the latest version can be placed on a Dell E6520 below are the specs of my machine. Could someone help me out and let me know if its possible. Intel® HD Graphics 3000 [Display adapter] Generic PnP Monitor (15.3"vis) Intel® 82579LM Gigabit Network Connection 2.50 gigahertz Intel Core i5-2520M 8GB RAM
  25. Hello guys @ OSX Latitude forum here is my laptop specs : Samsung Series 3 model 300E4A-S0ESA UEFI capable Motherboard with intel hm65 chipset and Phoenix uefi bios version q09a ( latest OEM Official - updated !) intel core i5-2450m : dual core , hyperthreaded , 2.5ghz base clock , up to 3.1ghz boost 6gb samsung ddr3 ram 1333mhz : 4gb + 2gb intel hd 3000 ( Works on Lion 10.7.x and ML 10.8.x OOB with QE/CI ) nvidia 520mx 1gb ddr3 (cold boot detected as a not supported gpu on OSX , second boot dissappears from both windows and OSX ) hdmi out , vga out , 3x usb 2.0 1TB MBR Samsung Hdd Part
×
×
  • Create New...